Bus Conversion Magazine Bulletin Board

Bus Discussion => Bus Topics ( click here for quick start! ) => Topic started by: Danny on April 25, 2006, 08:32:47 AM



Title: hint of blue smoke...
Post by: Danny on April 25, 2006, 08:32:47 AM
Hey,

I have a hint of blue smoke on start up and until it gets warm.  I have also noticed it some when it is under a  load.  What's the problem and what's the answer to the problem?

Thanks for any advice,
Danny


Title: Re: hint of blue smoke...
Post by: BJ on April 25, 2006, 08:40:48 AM
normal for detroits


Title: Re: hint of blue smoke...
Post by: Geoff on April 25, 2006, 09:39:02 AM
Blue smoke is not normal, a little white smoke is okay if it clears up within a minute. 

--Geoff


Title: Re: hint of blue smoke...
Post by: darrenayres on April 25, 2006, 12:03:32 PM
Danny, while a hint of blue smoke may not be normal, it certainly isn't unusual for a 2 cycle detroit. I'm guessing your bus has a 6V92 or maybe 8V92. Both are 2 cycle and will burn a little oil on start up after they have 50,000 or more miles. Now the going up hill stuff is a little different. I'm not a mechanic, but I have stayed at a Holiday Inn. ;) I talked with a Detroit mechanic yesterday who said the book on the 2 cycles says do an inframe at 250K and a total overhaul at 500K. That was sooner than I thought! I got spoiled when I was driving someone else's Series 60. Can't afford one of those for myself, yet!

Do you know the history of your bus engine? Or even just your bus? May help you to guess the miles on the motor.  Darren


Title: Re: hint of blue smoke...
Post by: ceieio on April 29, 2006, 09:11:12 PM
Have you idled the bus a lot without moving it?  You can sometimes load up on unburnt fuel that takes a bit to burn out after that.  If you have been running the bus regularly, then you probably need some engine work of some sort (rings? blower seals?, ??)  Find a good two stroke DD shop and get it checked out.  How's your overall oil consumption?