Bus Conversions dot Com Bulletin Board
September 23, 2014, 03:25:17 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: If you had an E-Mag Subscription: It can be read on any computer, iPad, smart phone, or compatible device.
   Home   Help Forum Rules Search Calendar Login Register BCM Home Page Contact BCM  
Pages: [1] 2  All   Go Down
  Print  
Author Topic: Wierd happenings  (Read 4472 times)
DrivingMissLazy
Hero Member
*****
Offline Offline

Posts: 2634




Ignore
« on: April 08, 2006, 11:48:50 AM »

Not really a big problem, but when I click on a subject to open it, a ruler line appears around the title that I am opening, which is no problem.
 
However, when I click on the back button to return to the main board sometimes that subject still has the line around it so I know what was the last subject I opened. However, sometimes the line is not around the subject. Seems to be about 50-50. Even clicking on the same subject to open and then close the line is sometimes there and sometimes not.

Anyone else experiencing this?

Richard

Hey, I just checked. I am no longer a newbee.

« Last Edit: April 10, 2006, 12:14:03 PM by Nick Badame Refrig. Co. » Logged

Life should NOT be a journey to the grave with the intention of arriving safely in an attractive and well preserved body. But rather to skid in sideways, chocolate in one hand, a good Reisling in the other, body thoroughly used up, totally worn out and screaming:  WOO HOO, what a ride
orogle
Guest

« Reply #1 on: April 08, 2006, 01:12:16 PM »

Never have seen any ruler lines.......

wondering if you are using a mod status of some kind....  kinda sounds like you could modify/move  or delete the subject from there.

orogle
Logged
DrivingMissLazy
Hero Member
*****
Offline Offline

Posts: 2634




Ignore
« Reply #2 on: April 08, 2006, 02:51:31 PM »

Never have seen any ruler lines.......

wondering if you are using a mod status of some kind....  kinda sounds like you could modify/move  or delete the subject from there.

orogle

Maybe not ruler lines. Just little (faint) dotted lines around the title. When it works it is nice because it identifies the last title that I opened. Otherwise, sometimes I forget what I just read.

Richard
Logged

Life should NOT be a journey to the grave with the intention of arriving safely in an attractive and well preserved body. But rather to skid in sideways, chocolate in one hand, a good Reisling in the other, body thoroughly used up, totally worn out and screaming:  WOO HOO, what a ride
Nick Badame Refrig/ACC
1989, MCI 102C3, 8V92T, HT740, 06' conversion FMCA# F-27317-S "Wife- 1969 Italian/German Style"
Global Moderator
Hero Member
*****
Offline Offline

Posts: 4868


Nick & Michelle Badame


WWW
« Reply #3 on: April 09, 2006, 01:45:59 PM »

Richard,

Are you still having this problem? If so mabe Phil can help us!

It dosn't seem to happen for me!

Nick-


Not really a big problem, but when I click on a subject to open it, a ruler line appears around the title that I am opening, which is no problem.
 
However, when I click on the back button to return to the main board sometimes that subject still has the line around it so I know what was the last subject I opened. However, sometimes the line is not around the subject. Seems to be about 50-50. Even clicking on the same subject to open and then close the line is sometimes there and sometimes not.

Anyone else experiencing this?

Richard

Hey, I just checked. I am no longer a newbee.


Logged

Whatever it takes!-GITIT DONE! 
Commercial Refrigeration- Ice machines- Heating & Air/ Atlantic Custom Coach Inc.
Master Mason- Cannon Lodge #104
https://www.facebook.com/atlanticcustomcoach
www.atlanticcustomcoach.com
DrivingMissLazy
Hero Member
*****
Offline Offline

Posts: 2634




Ignore
« Reply #4 on: April 09, 2006, 04:03:42 PM »

Richard,

Are you still having this problem? If so mabe Phil can help us!

It dosn't seem to happen for me!

Nick-


Not really a big problem, but when I click on a subject to open it, a ruler line appears around the title that I am opening, which is no problem.
 
However, when I click on the back button to return to the main board sometimes that subject still has the line around it so I know what was the last subject I opened. However, sometimes the line is not around the subject. Seems to be about 50-50. Even clicking on the same subject to open and then close the line is sometimes there and sometimes not.

Anyone else experiencing this?

Richard

Hey, I just checked. I am no longer a newbee.



Yes it is still happening. Do you have the little lines around the title of the post you opened or is it just me? And I only have them some of the time. I am using YaBB SE theme.
Richard
Logged

Life should NOT be a journey to the grave with the intention of arriving safely in an attractive and well preserved body. But rather to skid in sideways, chocolate in one hand, a good Reisling in the other, body thoroughly used up, totally worn out and screaming:  WOO HOO, what a ride
Nick Badame Refrig/ACC
1989, MCI 102C3, 8V92T, HT740, 06' conversion FMCA# F-27317-S "Wife- 1969 Italian/German Style"
Global Moderator
Hero Member
*****
Offline Offline

Posts: 4868


Nick & Michelle Badame


WWW
« Reply #5 on: April 09, 2006, 06:14:45 PM »

Richard,

I also am on YaBB SE theme, And i am NOT seeing thoose lines.

I have 3 other computors that I will try to see if I see them.

I'll let you know!

Nick Badame
Logged

Whatever it takes!-GITIT DONE! 
Commercial Refrigeration- Ice machines- Heating & Air/ Atlantic Custom Coach Inc.
Master Mason- Cannon Lodge #104
https://www.facebook.com/atlanticcustomcoach
www.atlanticcustomcoach.com
Dallas
Guest

« Reply #6 on: April 09, 2006, 06:54:26 PM »

I think I know what your talking about.
When you click on a topic or post, before it goes to that post, a very thin dotted outline appears.
That is just part of the .php code to show that an item has been chosen, but hasn't been visited yet.
Or not.
My mileage varies. Yours may too.
Dallas
Logged
El-Sonador
Guest

« Reply #7 on: April 09, 2006, 07:01:53 PM »

Not really a big problem, but when I click on a subject to open it, a ruler line appears around the title that I am opening, which is no problem.
However, when I click on the back button to return to the main board sometimes that subject still has the line around it so I know what was the last subject I opened. However, sometimes the line is not around the subject. Seems to be about 50-50. Even clicking on the same subject to open and then close the line is sometimes there and sometimes not. Anyone else experiencing this?
Richard
Hey, I just checked. I am no longer a newbee.

It sounds to me like it is your own browser settings... Browsers, like Internet Explorer have the ability to adjust they way a link it recognized, ie... it can be set to show an underline always or just when your curser hovers over it, it can also be set to remain [those dotted lines you have referred to] at the last used link you may have clicked on. It can even effect the colors of a hyper link. It has nothing to do with any particular web site as a rule. But anything can be done in cyber space.

If you are using Internet Explorer as your browser, then goto TOOLS [at the top of any page] then choose INTERNET OPTIONS then in the new window choose the ADVANCE tab.
Scroll down in that window until you see UNDERLINE LINKS here you will be offered a few choices like ALWAYS - HOVER - NEVER, try changing this by choosing a different one that is already selected.

Also read through the various other setting options that will make your browser perform and handle the way it views web sites...

Anything you change here can always be changed back, so don't worry about it too much.

Hope this helps....

Steve

PS... As for progressing past NEWBIE that's great - but if you suck up to the Moderator [just a friendly term of endearment Nick] you may be able to get him to change your base posting count to start at 101... then you can become a full member overnight. He does have that ability.  Grin
« Last Edit: April 09, 2006, 07:48:10 PM by El-Sonador » Logged
Nick Badame Refrig/ACC
1989, MCI 102C3, 8V92T, HT740, 06' conversion FMCA# F-27317-S "Wife- 1969 Italian/German Style"
Global Moderator
Hero Member
*****
Offline Offline

Posts: 4868


Nick & Michelle Badame


WWW
« Reply #8 on: April 09, 2006, 07:18:35 PM »

Richard,

I tried on other computors and still no luck.

I belive Steve hit it on the head with internet explorer settings, I'm playing around with the settings now!

Sorry Steve, I won't take any sucking up!!  Cheesy Shocked

Nick-
Logged

Whatever it takes!-GITIT DONE! 
Commercial Refrigeration- Ice machines- Heating & Air/ Atlantic Custom Coach Inc.
Master Mason- Cannon Lodge #104
https://www.facebook.com/atlanticcustomcoach
www.atlanticcustomcoach.com
Nick Badame Refrig/ACC
1989, MCI 102C3, 8V92T, HT740, 06' conversion FMCA# F-27317-S "Wife- 1969 Italian/German Style"
Global Moderator
Hero Member
*****
Offline Offline

Posts: 4868


Nick & Michelle Badame


WWW
« Reply #9 on: April 09, 2006, 07:41:13 PM »

Dallas,
I tried to e-mail you with no luck. your web site won't let me mail you. Anyway,
I've been wanting to congratulate you on JR member+++!!!???
Nick-


I think I know what your talking about.
When you click on a topic or post, before it goes to that post, a very thin dotted outline appears.
That is just part of the .php code to show that an item has been chosen, but hasn't been visited yet.
Or not.
My mileage varies. Yours may too.
Dallas
Logged

Whatever it takes!-GITIT DONE! 
Commercial Refrigeration- Ice machines- Heating & Air/ Atlantic Custom Coach Inc.
Master Mason- Cannon Lodge #104
https://www.facebook.com/atlanticcustomcoach
www.atlanticcustomcoach.com
Dallas
Guest

« Reply #10 on: April 10, 2006, 01:37:25 AM »

Dallas,
I tried to e-mail you with no luck. your web site won't let me mail you. Anyway,
I've been wanting to congratulate you on JR member+++!!!???
Nick-


I think I know what your talking about.
When you click on a topic or post, before it goes to that post, a very thin dotted outline appears.
That is just part of the .php code to show that an item has been chosen, but hasn't been visited yet.
Or not.
My mileage varies. Yours may too.
Dallas
Thanks, Nick!
I don't have much done on the website yet because between working at the campground, on another fellows  bus, Honey Dews and trying to get my wifes website to work correctly, I seem to have run out of time.
Dallas

Logged
DrivingMissLazy
Hero Member
*****
Offline Offline

Posts: 2634




Ignore
« Reply #11 on: April 10, 2006, 06:21:32 AM »

I think I know what your talking about.
When you click on a topic or post, before it goes to that post, a very thin dotted outline appears.
That is just part of the .php code to show that an item has been chosen, but hasn't been visited yet.
Or not.
My mileage varies. Yours may too.
Dallas

Dallas, that is exactly correct. And when I close that message the lines are still around the subject so that I know that is the last message I read.

Suprising, I am at my computer at work and with the same software, I am not getting that little line.
Richard
Logged

Life should NOT be a journey to the grave with the intention of arriving safely in an attractive and well preserved body. But rather to skid in sideways, chocolate in one hand, a good Reisling in the other, body thoroughly used up, totally worn out and screaming:  WOO HOO, what a ride
El-Sonador
Guest

« Reply #12 on: April 10, 2006, 06:26:39 AM »

I think I know what your talking about.
When you click on a topic or post, before it goes to that post, a very thin dotted outline appears.
That is just part of the .php code to show that an item has been chosen, but hasn't been visited yet.
Or not.
My mileage varies. Yours may too.
Dallas

Dallas, that is exactly correct. And when I close that message the lines are still around the subject so that I know that is the last message I read.

Suprising, I am at my computer at work and with the same software, I am not getting that little line.
Richard

This proves that it is Not the website... but the difference in browser settings that different computers use to view websites.

Steve
Logged
Clarke Echols
Full Member
***
Offline Offline

Posts: 116




Ignore
« Reply #13 on: April 10, 2006, 11:49:55 AM »

Not really a big problem, but when I click on a subject to open it, a ruler line appears around the title that I am opening, which is no problem.
 
However, when I click on the back button to return to the main board sometimes that subject still has the line around it so I know what was the last subject I opened. However, sometimes the line is not around the subject. Seems to be about 50-50. Even clicking on the same subject to open and then close the line is sometimes there and sometimes not.

Anyone else experiencing this?

Richard

Hey, I just checked. I am no longer a newbee.



What you are seeing varies, depending on your browser (Netscape vs Internet Explorer vs Mozilla Firefox (that I wish could email web pages instead of just the link to the page, yet it can email a graphic image inside a web page -- makes no sense to me why they did that :-( ).

When I click a link in Firefox and go to the topic, then come back, it snaps me to the top of the
page instead of back where I was.

I solved the problem by right-clicking the mouse then selecting "Open Link in New Window" to get a separate window.  When I'm done, I kill the second window, and I'm right back where I came from with no need to reload the main page of topics.  The only down side is that you have to refresh the page to get any brand-new postings, but that's usually no big deal.

Clarke
Logged
Dallas
Guest

« Reply #14 on: April 10, 2006, 12:24:04 PM »

Clarke,
With Fire Fox to send a web page I think, I'm not sure, that you can right click on the page then hit ctl + U to view source. Save the source as *.htm, *.html, *.php, *.cgi etc then copy it to where you are tryi9ng to send it.
In order to view posts that you haven't read yet, click on the link under your name that says,"Show unread posts since last visit". That will show only the new posts that you haven't seen. When you click on one to go to the post, then click the back button, it will no longer show the post that you just went to but show instead show the next one in line.
I hope this helps.
Dallas
Logged
Pages: [1] 2  All   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.18 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!