Bus Conversions dot Com Bulletin Board
July 31, 2014, 12:36:52 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: If you had an E-Mag Subscription: You will not have to go out in the rain, sleet, hail, or snow to retrieve it.
   Home   Help Forum Rules Search Calendar Login Register BCM Home Page Contact BCM  
Pages: [1]   Go Down
  Print  
Author Topic: where do I get a speed pick up for king cruise on a 4104 with a 6-71  (Read 1111 times)
4104bigred
Jr. Member
**
Offline Offline

Posts: 84




Ignore
« on: June 26, 2006, 02:41:56 PM »

help I'm trying to find a speed pickup on our 58 4104 with a 6-71

thanks in advance

chris
Logged
4104bigred
Jr. Member
**
Offline Offline

Posts: 84




Ignore
« Reply #1 on: June 27, 2006, 05:44:22 AM »

Maybe I should clarify this post.

I have a king crusie and want to install it in our 4104. so the cruise needs to be connected to a speed sensor and someone out here must know where i can hook this wire to

chris
Logged
Dallas
Guest

« Reply #2 on: June 27, 2006, 06:10:46 AM »

Chris,
Many people have used magnetic sensors that attach to the left front wheel and read from four bolts drilled into the brake drum.
You could probably do a search on Google for either "King Cruise" or for magnetic speed sensors.

Sorry I wasn't more help. I don't have fancy stuff like a cruise control or enough power to worry about it. I just plop a brick on the foot pedal and let it go.

0-60 in 15minutes
0-96 in 50 minutes, (Ticket and points on my license to prove it!), as long as there is a good downhill and a tailwind. If the old girl sees an overpass, she gets scared and slows right back down to 65.

Dalllas
Logged
belfert
Guest

« Reply #3 on: June 27, 2006, 06:33:55 AM »

Have you tried contacting King Cruise directly with your question?  www.cruisecontrolking.com is the website.

Brian Elfert
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.18 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!