Bus Conversions dot Com Bulletin Board
October 02, 2014, 05:33:27 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: If you had an E-Mag Subscription: It will not get torn up or crushed if you back over it with your bus.
   Home   Help Forum Rules Search Calendar Login Register BCM Home Page Contact BCM  
Pages: 1 2 [All]   Go Down
  Print  
Author Topic: Bus shutting down  (Read 3550 times)
platinum mci
Jr. Member
**
Offline Offline

Posts: 58



WWW

Ignore
« on: March 12, 2009, 08:49:33 AM »

Bus is a 1983 MCI 9  6v92ta.  Changed the oil in the bus yesterday everything worked great, started ran fine checked the oil good to go.    Today checked the oil its at the full mark started up ran for 20 seconds shut down,  bus does not have emergency shut down.  So i checked oil level everything good started back up and watched as it is building air pressure the shut down piston that is air operated is slowly extending and moving the shut down lever. Traced the air line to the fire wall were it connects to a valve. Is this valve the problem or something else?
Logged
junkman42
Sr. Member
****
Offline Offline

Posts: 452





Ignore
« Reply #1 on: March 12, 2009, 09:21:51 AM »

Assuming that the valve on the firewall is a electric solenoid, disconnect it and see if the piston still extends.  If it does the valve needs attention.  You can also check and see if it is getting voltage to the solenoid when it should not.  Try rapping on it while the engine is running and see if the piston stops extending.  Good luck,John
Logged
Tenor
Hero Member
*****
Offline Offline

Posts: 991



WWW

Ignore
« Reply #2 on: March 12, 2009, 10:27:16 AM »

To keep the engine running while you check the shutdown system, take one bolt out of the piston housing and swing it away from the rack lever. 

Glenn
Logged

Glenn Williams
Lansing, MI
www.threemenandatenor.com
1968 MCI 7 Ser. No. 7476 Unit No. 10056
8v71
4 speed Spicer
platinum mci
Jr. Member
**
Offline Offline

Posts: 58



WWW

Ignore
« Reply #3 on: March 12, 2009, 11:13:52 AM »

I have found that there is no power going to the solenoid valve  tracing the wires out I have also found out that the valve should have power when the master switch is on.
Logged
Tenor
Hero Member
*****
Offline Offline

Posts: 991



WWW

Ignore
« Reply #4 on: March 12, 2009, 11:22:18 AM »

Yep, that's the culprit.  Now, look for the number stamp on the hot wire, and find it's match in the engine compartment electrical panel and see if you have power there.  If you or anyone else has the schematic, it or they can tell you which stud that wire attaches to and see if you have power there.  Repeat the procedure to the driver's electrical panel etc.  Good luck!

Glenn
Logged

Glenn Williams
Lansing, MI
www.threemenandatenor.com
1968 MCI 7 Ser. No. 7476 Unit No. 10056
8v71
4 speed Spicer
Tony LEE
Sr. Member
****
Offline Offline

Posts: 392



WWW

Ignore
« Reply #5 on: March 12, 2009, 12:06:55 PM »

Just a thought - make sure it is not the low coolant level switch that is causing the auto shutdown
Logged

platinum mci
Jr. Member
**
Offline Offline

Posts: 58



WWW

Ignore
« Reply #6 on: March 12, 2009, 12:38:29 PM »

no power going to stud 53 and 54 on the rear panel as per the schematic, if any one else has the schematic any  advice would be great   was able to get the bus going by applying power to 53 so I could move it.
Logged
gus
Hero Member
*****
Offline Offline

Posts: 3516





Ignore
« Reply #7 on: March 12, 2009, 02:57:33 PM »

Do you have a mechanic's engine shut off switch in the engine compartments like on some GMCs?
Logged

PD4107-152
PD4104-1274
Ash Flat, AR
platinum mci
Jr. Member
**
Offline Offline

Posts: 58



WWW

Ignore
« Reply #8 on: March 12, 2009, 03:31:14 PM »

no has a remote start for front and rear start. but no shut down switch
Logged
gumpy
Some Assembly Required
Hero Member
*****
Offline Offline

Posts: 3258


Slightly modified 1982 MC9


WWW

Ignore
« Reply #9 on: March 12, 2009, 07:47:37 PM »

Put your remote start switch back in the run position. Sounds like you left it in the stop position.

This could also be a fuel pressure switch, high temp, low coolant, or low oil pressure. I've had problems with the fuel pressure switch on mine. My friend had problems with high temp switches.  They all activate the safety shutdown.

Incidentally, if you hold the start button in, it should override the shutdown system and allow you to move. Of course that assumes your shutdown system is fully in tact.

craig
« Last Edit: March 12, 2009, 07:52:24 PM by gumpy » Logged

Craig Shepard
Located in Minnesquito

http://bus.gumpydog.com - "Some Assembly Required"
gus
Hero Member
*****
Offline Offline

Posts: 3516





Ignore
« Reply #10 on: March 12, 2009, 10:24:58 PM »

These are two separate switches;

Start is a spring loaded switch which returns to No Start when released.

Run -- Stop is a two position switch which will stay in either position.

At least that is the system for a GMC.
Logged

PD4107-152
PD4104-1274
Ash Flat, AR
NewbeeMC9
NewbeeMC9
Hero Member
*****
Offline Offline

Posts: 1167


1981 MC9 8V71, HT 740




Ignore
« Reply #11 on: March 13, 2009, 04:21:50 AM »


I second gumpy,

Check the rear run switch first,   I found that one out the hard way Grin   But I knew right where to look because I had seen it here.

 I had bumped mine, but it is freaky when the bus shuts off all of a sudden and sets off that panic mode Cheesy Shocked



Let us know


Logged

It's all fun and games til someone gets hurt. Wink
platinum mci
Jr. Member
**
Offline Offline

Posts: 58



WWW

Ignore
« Reply #12 on: March 13, 2009, 05:55:18 AM »

I will recheck the remote switch's and try to  restart this morning.   There is a name plate on the dash that says this vehicle is not equipped with emergency shut down. I'm assuming that this means it does not have a shut down for low oil and high coolant temp, I'm I wrong?
Logged
Old4103
Guest

« Reply #13 on: March 13, 2009, 05:58:54 AM »

It means that there is no emergency shutdown flap in the air intake above the blower.

The emergency shut down is for runaway engine or other uncontrollable conditions ONLY.

The auto shut downs (low oil pressure, High Temp, Low Coolant) are a different system.

I will recheck the remote switch's and try to  restart this morning.   There is a name plate on the dash that says this vehicle is not equipped with emergency shut down. I'm assuming that this means it does not have a shut down for low oil and high coolant temp, I'm I wrong?
Logged
platinum mci
Jr. Member
**
Offline Offline

Posts: 58



WWW

Ignore
« Reply #14 on: March 13, 2009, 06:02:41 AM »

Wow thanks for the advice I feel stupid,  well In that case let the fun begin on finding this problem.  I will first go out there and check to make sure I didnt bump the remote switches.
Logged
Dreamscape
Dreamscape
Global Moderator
Hero Member
*****
Offline Offline

Posts: 3303


1968 Silver Eagle Model 01 8V71 Allison 740 #7443


WWW
« Reply #15 on: March 13, 2009, 12:52:41 PM »

Nobody on this board is stupid, except myself when I do stupid things! Roll Eyes We're all here to learn and ask questions, if you're stupid then the rest of us are too. Guess we're all nuts. HA

~Paul~
Logged

Becky and Paul Lawry, On The Road
Travel Blog - http://dreamscapetravels.wordpress.com/
Bus Blog - http://dreamscapesilvereagle.wordpress.com/
______________________________________________________

Our coach was originally owned by the Dixie Echoes.
Old4103
Guest

« Reply #16 on: March 13, 2009, 01:04:01 PM »

Good Answer Paul!
I often do stuff that on retrospect seems really stupid.

then I think about it for awhile, or take a nap and come to the realization, that no, it wasn't stupid, merely misinformed! Grin
Logged
Kwajdiver
MCI-9 "Kwaj Diver"
Hero Member
*****
Offline Offline

Posts: 1155





Ignore
« Reply #17 on: March 13, 2009, 04:47:34 PM »

Yet, another problem I haven't experienced,,,,,,,, YET  Shocked

Bill
Logged

Auburndale, Florida
MCI-9
V-6-92 Detroit, Allison 5 spd auto
Kwajalein Atoll, RMI
gus
Hero Member
*****
Offline Offline

Posts: 3516





Ignore
« Reply #18 on: March 13, 2009, 06:14:50 PM »

A person is not necessarily stupid if doing something stupid and then knowing afterward that it was stupid.

I think stupid is if a person doesn't know afterward that he did something stupid!!

Logged

PD4107-152
PD4104-1274
Ash Flat, AR
gumpy
Some Assembly Required
Hero Member
*****
Offline Offline

Posts: 3258


Slightly modified 1982 MC9


WWW

Ignore
« Reply #19 on: March 13, 2009, 07:27:18 PM »

Well, my guess is based on experience....

http://www.gumpydog.com/bus/MC8_WIP/Run_Stop_Switch/run_stop_switch.htm

BTDT...   Roll Eyes
Logged

Craig Shepard
Located in Minnesquito

http://bus.gumpydog.com - "Some Assembly Required"
platinum mci
Jr. Member
**
Offline Offline

Posts: 58



WWW

Ignore
« Reply #20 on: March 14, 2009, 05:09:21 PM »

Well the mystery has been solved after working in the rain on Thursday to trace out the problem I read all the advice and started out Friday, by first checking the switches in the back the engine run switch was in the off position, mmm. turned switch on, I bet you all know where this is going by now.  Start the bus from the drivers area. Bus runs amazing, what I did wrong. Goes back to wensday when I changed the oil I started the bus from the rear position to be there if anything went wrong with oil leaks or pressure.  Let it run then shut It down test level then I left for the day.  Went back on Thursday to move the bus problem started left switch in off position from the previous day . Now what is really stupid is I even had the back remote box off testing wires and did not even notice the switch was off!!!     
My Sincere Appreciation to every one that help me through this problem.
Logged
JackConrad
Orange Blossom Special II
Global Moderator
Hero Member
*****
Offline Offline

Posts: 4447


73' MC-8 8V71/HT740 Southwest Florida


WWW
« Reply #21 on: March 14, 2009, 06:10:01 PM »

Glad to see ya'll got er runnin. And it was a cheap repair!   I bet ya don't do that again.  Jack
Logged

Growing Older Is Mandatory, Growing Up Is Optional
Arcadia, Florida, When we are home
http://s682.photobucket.com/albums/vv186/OBS-JC/
gus
Hero Member
*****
Offline Offline

Posts: 3516





Ignore
« Reply #22 on: March 14, 2009, 07:31:11 PM »

Did the same thing myself in an RV park.

Took me three hours to find the problem.

Two minutes after I read the Manual!!

Frustrated but relieved!
Logged

PD4107-152
PD4104-1274
Ash Flat, AR
John316
Hero Member
*****
Offline Offline

Posts: 3232

MCI 1995 DL3, DD S60, Allison B500.




Ignore
« Reply #23 on: March 14, 2009, 07:45:16 PM »

I have done the exact same thing with my S60. I was up front cranking and cranking and cranking. I couldn't figure out why that little engine didn't fire up. After a couple of ten second spurts, I went back and I found out that the switch was in the wrong position Grin Cheesy Grin. Problem solved...

God bless,

John
Logged

MCI 1995 DL3. DD S60 with a Allison B500.
gumpy
Some Assembly Required
Hero Member
*****
Offline Offline

Posts: 3258


Slightly modified 1982 MC9


WWW

Ignore
« Reply #24 on: March 14, 2009, 09:05:15 PM »

Well the mystery has been solved after working in the rain on Thursday to trace out the problem I read all the advice and started out Friday, by first checking the switches in the back the engine run switch was in the off position, mmm. turned switch on, I bet you all know where this is going by now.  Start the bus from the drivers area. Bus runs amazing, what I did wrong. Goes back to wensday when I changed the oil I started the bus from the rear position to be there if anything went wrong with oil leaks or pressure.  Let it run then shut It down test level then I left for the day.  Went back on Thursday to move the bus problem started left switch in off position from the previous day . Now what is really stupid is I even had the back remote box off testing wires and did not even notice the switch was off!!!     
My Sincere Appreciation to every one that help me through this problem.

Yep. I knew it.  In fact, I almost wrote the above paragraph in my original response. I knew exactly what you had done when you said you had changed the oil and started it and then rechecked the oil. You turned it off at the remote box and forgot to reset the kill switch.

Every one of us that has that setup has done that. Yes, you'll do it again. It may not take you as long to figure it out next time, but you will do it again.

The real fun starts when one of your sensors acts up. You push the start button and nothing happens. The feeling in the pit of your stomach on that one is worse
than it was when you heard the engine start slowing down and then die on this switch problem.

Are we having fun yet?
Logged

Craig Shepard
Located in Minnesquito

http://bus.gumpydog.com - "Some Assembly Required"
NewbeeMC9
NewbeeMC9
Hero Member
*****
Offline Offline

Posts: 1167


1981 MC9 8V71, HT 740




Ignore
« Reply #25 on: March 15, 2009, 09:25:12 AM »

Yep,  Glad to here you discovered that,  funny when the buss is just purring along and you go from proud owner to OHSH@$$(&$*&!!!!! Wink Cheesy



Now while your on it, go ahead and locate the the shut down lever so you can do that manually if you have to.  Go ahead and try shutting the engine down by using it so you'll know that one too Smiley
« Last Edit: March 16, 2009, 05:38:26 AM by NewbeeMC9 » Logged

It's all fun and games til someone gets hurt. Wink
gus
Hero Member
*****
Offline Offline

Posts: 3516





Ignore
« Reply #26 on: March 15, 2009, 09:28:10 PM »

It is not a real good idea to shut down the engine by using the emergency shut down switch or manual lever.

It is far better to do it with the engine off and the run switch on.
Logged

PD4107-152
PD4104-1274
Ash Flat, AR
NewbeeMC9
NewbeeMC9
Hero Member
*****
Offline Offline

Posts: 1167


1981 MC9 8V71, HT 740




Ignore
« Reply #27 on: March 16, 2009, 03:42:09 PM »

It is not a real good idea to shut down the engine by using the emergency shut down switch or manual lever.

It is far better to do it with the engine off and the run switch on.


Yep,

 I meant the fuel shut-off lever that the Shut down air solenoid moves to shut. Smiley

http://www.busconversions.com/bbs/index.php?topic=9789.0

it is eaier to learn while your still humble Wink Cheesy
Logged

It's all fun and games til someone gets hurt. Wink
gus
Hero Member
*****
Offline Offline

Posts: 3516





Ignore
« Reply #28 on: March 16, 2009, 09:05:40 PM »

MC9,

Sorry about that, you really didn't say emergency shut down, I just assumed that.

After re-reading your post it is easy to see what you meant, I read posts too quickly quite often, bad habit of mine.
Logged

PD4107-152
PD4104-1274
Ash Flat, AR
Pages: 1 2 [All]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.18 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!