Bus Conversions dot Com Bulletin Board
September 20, 2014, 04:57:06 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: This BB is intended for the sole purpose of sharing conversion and bus related information among visitors to our web site. These rules must be followed in order for us to continue this free exchange of info. No bad mouthing of any business or individual is permitted. Absolutely no items for sale are to be posted, except in the Spare Tire board. Interested in placing a classified or web ad, please contact our advertising dept. at 714-903-1784 or e-mail to: info@busconversions.com.

   Home   Help Forum Rules Search Calendar Login Register BCM Home Page Contact BCM  
Pages: 1 2 [3]  All   Go Down
  Print  
Author Topic: TDH 5303 top speed???  (Read 4727 times)
buddydawg
Hero Member
*****
Offline Offline

Posts: 612





Ignore
« Reply #30 on: April 15, 2009, 10:48:22 AM »

Paso

Will you scan the next page (19) in that book for me?  I have been trouble shooting an electrical problem with the neutral solenoid switch and the manual I have has no electrical diagram. 

Thanks in Advance!

Scratch That... I see page 19 in your previous post!
Logged

1972 GMC T6H-5308A #024

Brandon Stewart - Martinez, GA
Len Silva
Hero Member
*****
Offline Offline

Posts: 4085


Angle Parked in a Parallel Universe


WWW

Ignore
« Reply #31 on: April 15, 2009, 12:37:17 PM »

Those old GM manuals are the greatest!
Logged


Hand Made Gifts

Ignorance is only bliss to the ignorant.
TradeCities
Newbie
*
Offline Offline

Posts: 20




Ignore
« Reply #32 on: April 15, 2009, 01:30:23 PM »

I appreciate you hard work on getting me the manual. That stuff is awesome.
Logged
TradeCities
Newbie
*
Offline Offline

Posts: 20




Ignore
« Reply #33 on: April 20, 2009, 07:11:19 AM »

Well the maiden voyage is finished, We headed out for a 70 mile drive on Saturday. She is running 50 -55 mph. On decent upgrades I drop to about 40 mph. I think my rings are worn out b/c she smoke a lot in the mornings and I am getting a bunch of oil out of my blower box drain. I guess I will in frame the old girl after we make a couple more trips. I also learned that my starer is bad because when the engine is at operating temp. She will not start. I originally thought it was the alternator not charging then after it sat over night it started up just fine. I will replace that this week. I am headed to Abilene State Park this coming weekend which is a 230 mile trek for my house. I will keep everyone posted on the trip. This time we are going to be towing a SUV so we will see how that goes. Thanks for everyone's support and advise along the way.
Logged
Pages: 1 2 [3]  All   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.18 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!