Bus Conversions dot Com Bulletin Board
October 22, 2014, 02:54:56 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: If you had an Online Subscription: It will not get torn up or crushed if you back over it with your bus.
   Home   Help Forum Rules Search Calendar Login Register BCM Home Page Contact BCM  
Pages: 1 2 [3]  All   Go Down
  Print  
Author Topic: ATEC Problems  (Read 4691 times)
NJT5049
Newbie
*
Offline Offline

Posts: 15




Ignore
« Reply #30 on: June 03, 2010, 06:50:02 AM »

I want to thank everyone for their help trouble shooting this issue, the advice, diagrams have been a tremendous help. The problem is now resolved. It's been going on so long I forgot how well this coach runs. The problem was the PROM.

As you know New Jersey Transit bus's have little nuances ;-) The tweaked DDEC PROM and now apparently the ATEC PROM. Though the part numbers or the ATEC match which was the argument the parts company made they are not all the same. lol

Today I'm running a 'new' ATEC with the original PROM ( pays to be a pac rat ) the DDEC I  'HP PROM'. My god it runs well. cooler I think too!

Again thank you all four your help. A special thanks to JR, Pete and Butch and Rich at http://www.wwwilliams.com/ . You guys rock!

On to making a trailer hitch!

Again THANK YOU!!
-Tom O'Neil
Formerly NJT5049


Logged
Pages: 1 2 [3]  All   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.18 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!