Bus Conversions dot Com Bulletin Board
November 25, 2015, 09:03:38 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: This BB is intended for the sole purpose of sharing conversion and bus related information among visitors to our web site. These rules must be followed in order for us to continue this free exchange of info. No bad mouthing of any business or individual is permitted. Absolutely no items for sale are to be posted, except in the Spare Tire board. Interested in placing a classified or web ad, please contact our advertising dept. at 714-903-1784 or e-mail to: info@busconversions.com.

   Home   Help Forum Rules Search Calendar Login Register BCM Home Page Contact BCM  
Pages: 1 2 [3]  All   Go Down
Author Topic: ATEC Problems  (Read 5286 times)
Offline Offline

Posts: 15

« Reply #30 on: June 03, 2010, 06:50:02 AM »

I want to thank everyone for their help trouble shooting this issue, the advice, diagrams have been a tremendous help. The problem is now resolved. It's been going on so long I forgot how well this coach runs. The problem was the PROM.

As you know New Jersey Transit bus's have little nuances ;-) The tweaked DDEC PROM and now apparently the ATEC PROM. Though the part numbers or the ATEC match which was the argument the parts company made they are not all the same. lol

Today I'm running a 'new' ATEC with the original PROM ( pays to be a pac rat ) the DDEC I  'HP PROM'. My god it runs well. cooler I think too!

Again thank you all four your help. A special thanks to JR, Pete and Butch and Rich at http://www.wwwilliams.com/ . You guys rock!

On to making a trailer hitch!

-Tom O'Neil
Formerly NJT5049

Pages: 1 2 [3]  All   Go Up
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.18 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!