Bus Conversions dot Com Bulletin Board
August 31, 2014, 01:19:50 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: If you had an E-Mag Subscription:  It will not get lost in the mail.
   Home   Help Forum Rules Search Calendar Login Register BCM Home Page Contact BCM  
Pages: [1]   Go Down
  Print  
Author Topic: Temp Sensor for HT740 transmission  (Read 605 times)
tomhamrick
Sr. Member
****
Offline Offline

Posts: 380




Ignore
« on: June 09, 2009, 09:59:46 AM »

My 1984 Eagle with 6V92TA has a Tranmission Temp gauge but has a plug in the transmission where the sensor is supposed to be. anyone know the part # I need to get and the best place to buy? I would like to know what th Allison is doing.

Thanks,
Tom Hamrick
Logged

Tom Hamrick
1991 Prevost H3-40 VIP
1981 Eagle 10
Forest City, NC
luvrbus
Hero Member
*****
Offline Offline

Posts: 12307




Ignore
« Reply #1 on: June 09, 2009, 10:56:21 AM »

Tom, if yours are the VDO gauges that were the original from Eagle order it from Norris so it will match       good luck
Logged

Life is short drink the good wine first
compedgemarine
Sr. Member
****
Offline Offline

Posts: 317




Ignore
« Reply #2 on: June 09, 2009, 06:26:46 PM »

I had the same problem. I got mine from www.egauges.com. if you look in the senders section for VDO just match it to the gauge range, etc.
good luck
steve
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.18 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!