Bus Conversions dot Com Bulletin Board
August 20, 2014, 11:35:04 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: This BB is intended for the sole purpose of sharing conversion and bus related information among visitors to our web site. These rules must be followed in order for us to continue this free exchange of info. No bad mouthing of any business or individual is permitted. Absolutely no items for sale are to be posted, except in the Spare Tire board. Interested in placing a classified or web ad, please contact our advertising dept. at 714-903-1784 or e-mail to: info@busconversions.com.

   Home   Help Forum Rules Search Calendar Login Register BCM Home Page Contact BCM  
Pages: [1]   Go Down
  Print  
Author Topic: Tranny trouble Mc8 Allison 740  (Read 915 times)
revbusnut
Newbie
*
Offline Offline

Posts: 10




Ignore
« on: July 19, 2006, 02:25:58 PM »

After sitting for 6 or 8 weeks our bus was ready for its maiden camping voyage.  Needed an inspection and noticed the tranny pulsing and stuttering between shifts 2-3 and 3-4 and continued stuttering at 60 on the way to town.  Is this normal. Does it just need fluid change and filters.  Please tell me I don't need rebuild.  She is a MC 8 1978 model. Ran like a top before.  We went on our trip only 100 miles round trip but still had this problem.  Any help would be greatly appreciated.  Thanks,  Revbusnut
Logged
plyonsMC9
Global Moderator
Hero Member
*****
Offline Offline

Posts: 1159


Big Wheels Turnin'


WWW
« Reply #1 on: July 23, 2006, 06:23:21 PM »

Greetings Revbusnut,

Welcome to the board!

Any luck with diagnosing this?  Where are you located?  Fluid level OK?  Busnuts, any thoughts for Revbusnut?

Let us know!

Best Regards, Phil

Logged

Northern Arizona / 1983 - MC9
Hi yo silver
Hero Member
*****
Offline Offline

Posts: 818




Ignore
« Reply #2 on: July 23, 2006, 09:00:02 PM »

I seem to remember being told that some MC8s had a shift module mounted on the side of the transmission.  Could your problem be with this, or maybe a vacuum line?  I'm sure one of you can correct me, or add to this...FWIW
Dennis   
Logged

Blue Ridge Mountains of VA   Hi Yo Silver! MC9
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.18 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!