Bus Conversions dot Com Bulletin Board
July 31, 2014, 04:31:46 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: If you had an E-Mag Subscription: It will not get torn up or crushed if you back over it with your bus.
   Home   Help Forum Rules Search Calendar Login Register BCM Home Page Contact BCM  
Pages: [1]   Go Down
  Print  
Author Topic: Why is the board all messed up for me?  (Read 980 times)
gumpy
Some Assembly Required
Hero Member
*****
Offline Offline

Posts: 3176


Slightly modified 1982 MC9


WWW

Ignore
« on: May 17, 2010, 05:59:10 AM »

Ever since the board changed servers a few weeks (months?) ago, I've noticed that my page links are all screwed up. I get a symbols indicating broken or unfinished links. I use Chrome.

Here's a screenshot of a recent thread to show you what I mean...

Logged

Craig Shepard
Located in Minnesquito

http://bus.gumpydog.com - "Some Assembly Required"
robertglines1
steam nut
Hero Member
*****
Offline Offline

Posts: 3973





Ignore
« Reply #1 on: May 17, 2010, 06:12:59 AM »

My screen doesn't look like that...it doesn't show Ak as Blocked...but go to his profile and it shows ignored by one..
Logged

Bob@Judy  98 XLE prevost with 3 slides --Home done---last one! SW INdiana
Just Dallas
Bus Conversion Stuff on a Budget
Hero Member
*****
Offline Offline

Posts: 842



WWW

Ignore
« Reply #2 on: May 17, 2010, 06:37:00 AM »

Removed
« Last Edit: July 14, 2010, 07:53:27 PM by Now Just Dallas » Logged

I'm just an old chunk of coal... but I'm gonna be a diamond someday.
HighTechRedneck
Global Moderator
Hero Member
*****
Offline Offline

Posts: 2925


BCM Editor


WWW
« Reply #3 on: May 17, 2010, 08:40:51 AM »

Without seeing the top of the window I can't be sure but it looks like you are using the "Babylon" theme rather than the default theme.  We have had some problems with the alternate themes since the change to the new server.  Phil is going to look into it some more tonight.

But I would suggest giving the default theme a try.  It is very similar to the one you are using but everything definitely works on it.  To change theme, go to your Profile and choose Look & Layout Preferences.  At the top of it you will see a link to "Change Theme".
Logged
HighTechRedneck
Global Moderator
Hero Member
*****
Offline Offline

Posts: 2925


BCM Editor


WWW
« Reply #4 on: May 17, 2010, 08:44:09 AM »

My screen doesn't look like that...it doesn't show Ak as Blocked...but go to his profile and it shows ignored by one..

My guess is that in exploring the problem, Craig may have accidentally clicked the ignore button on AKThom's post. Craig, to clear that ignore, just click it again.
Logged
gumpy
Some Assembly Required
Hero Member
*****
Offline Offline

Posts: 3176


Slightly modified 1982 MC9


WWW

Ignore
« Reply #5 on: May 17, 2010, 08:54:11 AM »

Well, if I clicked the ignore button, it's because it's messed up, too (look at the reply and quote buttons on the right side).

Not sure which theme I use, but I know it's not the default. I didn't think the theme I use has the ignore button on it. I've never been able to ignore anyone
in the past.  Cheesy


---- Yes, it was an ignore button. That's new for this theme....
« Last Edit: May 17, 2010, 08:56:11 AM by gumpy » Logged

Craig Shepard
Located in Minnesquito

http://bus.gumpydog.com - "Some Assembly Required"
loosenut
Confidently Ignorant
Sr. Member
****
Offline Offline

Posts: 407




Ignore
« Reply #6 on: May 17, 2010, 10:18:43 AM »

The Chrome browser works well for me using the default theme.  I haven't tried it with other themes.

Mike 
Logged

Sold 85 Neoplan 33ft 6V92ta, sadly busless
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.18 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!