Bus Conversions dot Com Bulletin Board
April 20, 2014, 04:09:44 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: 500 Members as of May 5th, 2006.  Smiley  3,499 Members as of October 21, 2012 Cheesy

   Home   Help Forum Rules Search Calendar Login Register BCM Home Page Contact BCM  
Pages: [1] 2  All   Go Down
  Print  
Author Topic: EV 6010 HELP  (Read 4844 times)
busshawg
Sr. Member
****
Offline Offline

Posts: 490





Ignore
« on: May 18, 2010, 07:59:03 PM »


Help save my weekend After a long winter we are heading out this weekend,or at least trying to. I went to run my gen set for a trail run. Oil is fine, coolant level is good so I fired it up. Ran fine with. Battery charger running at a 30 amp draw, so I fired up the A/C. I could hear the gen set working then it just shut down. I can't get it to even turn over. Like I said the fluid levels are fine, I have replaced the fuses. It is getting a full 14 volts and the fuel pump and choke are working. It did smell warm when it shut down. Is this thing shot? Has 134 hours on it..Help pls
Logged

Have Fun!!
Grant
NewbeeMC9
NewbeeMC9
Hero Member
*****
Offline Offline

Posts: 1160


1981 MC9 8V71, HT 740




Ignore
« Reply #1 on: May 18, 2010, 08:31:33 PM »



Here"s from google.

http://www.poweredgenerators.com/honda/manuals/32ZB5614.pdf

there are some reviews on it too.





Being from this neck of the woods too, how old is the gas?  was it in there all winter?  Smell it and see if it smells kinda varnishy like? Huh
Logged

It's all fun and games til someone gets hurt. Wink
JackConrad
Orange Blossom Special II
Global Moderator
Hero Member
*****
Offline Offline

Posts: 4445


73' MC-8 8V71/HT740 Southwest Florida


WWW
« Reply #2 on: May 19, 2010, 06:13:13 AM »

I can't get it to even turn over. Like I said the fluid levels are fine,

Can you turn the engine over by hand?  If not,it sounds like an internal problem. If you can turn it over by hand, I would check starting circuit (battery, connections, switches, etc.)  Jack
Logged

Growing Older Is Mandatory, Growing Up Is Optional
Arcadia, Florida, When we are home
http://s682.photobucket.com/albums/vv186/OBS-JC/
busshawg
Sr. Member
****
Offline Offline

Posts: 490





Ignore
« Reply #3 on: May 19, 2010, 07:56:41 AM »

Thanks Jack, kind of a pain because of the way it's mounted. I'll have to pull the whole unit out, but I suppose that's what I'll have to do
Grant
Logged

Have Fun!!
Grant
bobofthenorth
Hero Member
*****
Offline Offline

Posts: 2064



WWW

Ignore
« Reply #4 on: May 19, 2010, 08:16:35 AM »

Have you tried monitoring the voltage at the battery while you attempt to start it?  If it is locked up you should see a big voltage drop when the starter engages.  If its an electrical problem you won't likely see that. 
Logged

R.J.(Bob) Evans
1981 Prevost 8-92, 10 spd
My website
Our weblog
Simply growing older is not the same as living.
busshawg
Sr. Member
****
Offline Offline

Posts: 490





Ignore
« Reply #5 on: May 20, 2010, 11:49:39 AM »

good thinking Bob, I actually pulled it out and it turns freely. The Honda dealer figures it could be the stator and possibly the control box. These parts run at close to $1000.00 a piece plus labour. So I suppose this thing is a paper weight or maybe more like a boat anchor.  So I will be buying a cheapy for the time being. I was going to buy a Honda 3000 as they are so quiet but as I was shopping arround I came across these Honda clones , brand name Kipor also a 3000 and also very quiet. Anyone heard of them?? 1/2 the price of the Honda.

Grant
Logged

Have Fun!!
Grant
gus
Hero Member
*****
Offline Offline

Posts: 3435





Ignore
« Reply #6 on: May 21, 2010, 12:50:06 PM »

Grant,

If you have the AC on the same output as the batt chg it is way overloaded.

It the AC is on the separate AC 20 amp output you are at the very max output of the genset. If it was already pretty hot it was definitely maxed out.

I find that mine gets pretty hot when loaded with the bus stopped but keeps very cool when underway.
Logged

PD4107-152
PD4104-1274
Ash Flat, AR
Len Silva
Hero Member
*****
Offline Offline

Posts: 4077


Angle Parked in a Parallel Universe


WWW

Ignore
« Reply #7 on: May 21, 2010, 01:33:25 PM »

The battery charger putting out 30 amps is only pulling about 3 amps off the generator.  I doubt that is the problem.

Len
Logged


Hand Made Gifts

Ignorance is only bliss to the ignorant.
desi arnaz
Hero Member
*****
Offline Offline

Posts: 560





Ignore
« Reply #8 on: May 21, 2010, 02:16:11 PM »

ev 6010 has it's own wires just for the ac...  the stator should be less than $100 on e bay as the ingition
Logged

thomas f  Bethlehem n.h
busshawg
Sr. Member
****
Offline Offline

Posts: 490





Ignore
« Reply #9 on: May 25, 2010, 10:01:06 AM »

Thanks guys, I don't think it was over loaded, as we have run the battery charger, A/C, microwave , hair dryer all at the same time on several occasions last summer with out any problems. What baffles me is that it doesn't even turn over when I hit the starter, and the motor is free.
Grant
Logged

Have Fun!!
Grant
bigjohnkub
pd4903-188 and now pd4107
Full Member
***
Offline Offline

Posts: 246




Ignore
« Reply #10 on: May 25, 2010, 10:24:20 AM »

Busshawg, I have the 3000su and I cannot find the starting battery. It sounds like a battery or starter problem. Does it have a separate starter? Is voltage getting to starter, or does it reverse field on the genset to crank engine.
  Big John
Logged

Big John  Tyler Tx PD 4903-188 & 4107
871 dd, 4 spd Fuller.
LOVE MY BUS!!!!
9035304497
busshawg
Sr. Member
****
Offline Offline

Posts: 490





Ignore
« Reply #11 on: May 25, 2010, 11:07:49 AM »

The starting battery on mine is a external battery like a car battery. I haven't checked the voltage right at the starter, guess I should. I have 3 fuses that run in a row top to bottom and the top one keeps blowing. It just seems strange as it was running fine a just shut down as if I shut it off.
Logged

Have Fun!!
Grant
RTS/Daytona
Hero Member
*****
Offline Offline

Posts: 526


Pete RTS/Daytona ->'89 TMC 35' 102" 6V92TA 4:10


WWW

Ignore
« Reply #12 on: May 25, 2010, 02:32:23 PM »

The top fuse (#1) is a 15 amp fuse DIRECTLY in line with the STARTER.
Logged

If you ain't part of the solution, then you're part of the problem.
garhawk
Full Member
***
Offline Offline

Posts: 200




Ignore
« Reply #13 on: May 26, 2010, 05:40:09 AM »

Hi Busshawg,

It you still need help, give these folks a call.

Hicklin Power Systems
5503 NW 111th Drive
Grimes, Iowa  50111

800 234 eight nine eight nine

dale@hicklinpower.com

I bought my EV6010 from them and, have found them to be very helpful when in need of information and/or trouble shooting.
Logged

gary t'berry
Eagle Mod 20 DD ser 60 w/slide
GMC RTS 102"  40er (in progress)
busshawg
Sr. Member
****
Offline Offline

Posts: 490





Ignore
« Reply #14 on: May 26, 2010, 02:12:21 PM »

Thanks again guys
Logged

Have Fun!!
Grant
Pages: [1] 2  All   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.18 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!