Bus Conversions dot Com Bulletin Board
July 30, 2014, 04:18:29 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: If your computer is lost, damaged, or stolen, we will replace all of your E-Mags for free.
   Home   Help Forum Rules Search Calendar Login Register BCM Home Page Contact BCM  
Pages: [1]   Go Down
  Print  
Author Topic: What did I do wrong?  (Read 821 times)
NCbob
Hero Member
*****
Offline Offline

Posts: 1261


"Foolish Pleasure" 35' MC5A




Ignore
« on: May 19, 2010, 03:47:21 PM »

As was recently posted here I managed to pretty well mangle a gear box (Spicer 8844A) and am scratching my head wondering how in the world it was that I screwed up and caused this. Before we left FL I did all my pre-trip checks for fluids and greased the clutch cross shaft fittings and the throwout bearing. And about 500 miles later I was fed that old s**t sandwich that we try our darndest to avoid.

I don't recall an instance on this Board or the BNO board where there is a common denominator for a gear failure.

The mechanic told me that the front seal failed and, while there wasn't any oil on the clutch disc or pressure plate
the main drive gear was as blue as an Eskimo at Christmas.

If anyone else would like to share some information that the rest of us might keep in mind it sure would be great to have it on record.

NCbob
Logged

True friends are difficult to find, hard to leave and impossible to forget.
JackConrad
Orange Blossom Special II
Global Moderator
Hero Member
*****
Offline Offline

Posts: 4446


73' MC-8 8V71/HT740 Southwest Florida


WWW
« Reply #1 on: May 19, 2010, 05:22:05 PM »

Hmmm, if the front seal failed, the fluid would have to leak out the front. where did the fluid go, if not on the clutch assembly?  Jack
Logged

Growing Older Is Mandatory, Growing Up Is Optional
Arcadia, Florida, When we are home
http://s682.photobucket.com/albums/vv186/OBS-JC/
buswarrior
Hero Member
*****
Offline Offline

Posts: 3571


'75 MC8 8V71 HT740




Ignore
« Reply #2 on: May 19, 2010, 06:21:04 PM »

Yes, where is the lube?

Typically, anything leaking to the outside underneath will be worn on the rear of the coach by the draft.

how much lube would leak out before it was below the seal?

It is always nicer when the professional shows and tells with more words, so that the bill payer feels better about it all. And offers advice to defend against re-occurrence...

happy coaching!
buswarrior





Logged

Frozen North, Greater Toronto Area
luvrbus
Hero Member
*****
Offline Offline

Posts: 12099




Ignore
« Reply #3 on: May 19, 2010, 06:26:07 PM »

I think that was bearing failure if it was a lube problem there would have been more than 1 gear damaged.



good luck
Logged

Live each day like it was your last,one day it will be
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.18 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!