Bus Conversions dot Com Bulletin Board
October 31, 2014, 09:42:55 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: 500 Members as of May 5th, 2006.  Smiley  3,499 Members as of October 21, 2012 Cheesy

   Home   Help Forum Rules Search Calendar Login Register BCM Home Page Contact BCM  
Pages: 1 2 [3]  All   Go Down
  Print  
Author Topic: Frybrid gone?  (Read 3244 times)
Jerry32
Hero Member
*****
Offline Offline

Posts: 726





Ignore
« Reply #30 on: July 21, 2010, 10:46:25 AM »

Just answered my own question as the site comes up now I stand corrected thanks
Logged

1988 MCI 102A3 8V92TA 740
HighTechRedneck
Global Moderator
Hero Member
*****
Offline Offline

Posts: 2935


BCM Editor


WWW
« Reply #31 on: July 21, 2010, 10:54:15 AM »

Glad to see it cleared that quickly.

When changes cross international boundaries it can take extra time.  Considering the variations on the date of the update, I would say they probably did try to do it during the night.  But then comes the question "during the night where".  Frybrid is based in Seatle and apparently the old host was the one in the UK.  A lot of hours difference between them.  Then add in the long delays on major DNS changes across different jurisdictions and it is no wonder it is just now taking effect in some areas.  Odds are in some parts of the world it will be hours yet or even another day before they have it.
Logged
rwc
No longer will be Now AM
Sr. Member
****
Offline Offline

Posts: 265





Ignore
« Reply #32 on: July 21, 2010, 05:28:08 PM »

I get the same as Jerry with the dot com address. The other dot net worked for me.
Logged

Pages: 1 2 [3]  All   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.18 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!