Bus Conversions dot Com Bulletin Board
October 21, 2014, 01:09:17 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: If you had an Online Subscription: By clicking on any ad, a hotlink takes you directly to the advertiser’s website.
   Home   Help Forum Rules Search Calendar Login Register BCM Home Page Contact BCM  
Pages: [1] 2  All   Go Down
  Print  
Author Topic: Yet another adventurous (read troublesome) trip...  (Read 3683 times)
gumpy
Some Assembly Required
Hero Member
*****
Offline Offline

Posts: 3261


Slightly modified 1982 MC9


WWW

Ignore
« on: December 24, 2010, 07:32:07 AM »

At the risk of getting flamed for what I did yesterday, I decided to post this anyway.

Gonna have to stop making this trip. Seems like every time I come to CO I have problems with the bus.

We left MN on Wed. Stayed in a great little campground in Stromsburg NE. It was free (offers accepted). There were only 3 trains on the tracks nearby throughout the night.
Weather was actually decent and we had a patch of sun and blue sky for about 5 miles.

Yesterday, headed south into KS and picked up 70 at Salina. West to Oakley and Hwy 40. Things were going pretty well. When the GPS showed 777 on the mileage, I commented
that we just hit the jackpot, where's my payout. Teri said the payout was good weather and not having ice and show on the roads.

As I exited 70 at Oakley, all hell broke loose! Buzzers, lights. Crap!

I thought I was pretty good about watching my gauges. I guess not, because when I looked down due to the commotion, the NOT GEN light and LOW AIR light were both on.
The air gauge showed 60 lbs. I assumed catastrophic failure of something related to a leak I had heard up near the drivers earlier. It's been there awhile and I haven't had time to
crawl under and investigate. That, and it seems to come and go, so I tend to forget about it. I think it's probably related to my leveling setup.

So, that could not have been a better place to have a failure. I was able to get off the interstate, and into the truck stop on just on the other side. I walked around listening for the telltale sound of air coming from some blown something. Nothing. Turn off the bus and make another walk around. Nothing. Start it back up. Nothing. There just wasn't any air coming out anyplace!

I decided to pull over to the truck stop and use their shop air to diagnose, but by then, there wasn't enough air in the system to release the brakes. So I start the process of elimination.
In short order, I decided I was not pumping air at all. I called JD at C&J to ask for advice. He is one of the greatest friends a busnut could have. We discussed it and he walked me thorough checking the valves in the compressor. He even sent me a photo of what they should look like. We had to break into one of the Christmas presents to get it downloaded from my daughter's phone so I could enlarge it and actually see it, but we got it. The valves were in the proper position, but no air was coming out, so it looked like the compressor was not! I already knew that, as I had pulled the discharge line and confirmed there was nothing.

Well, to shorten a long story, We made it to Pueblo. I now own a new $185 portable oil-less air compressor (amazing how small Oakley is when you need something special) which will probably become a permanent part of the bus soon (there were already plans for that, but just didn't get to it this fall). I have my spare bus compressor on the way thanks to my great neighbor and UPS. It will be here by Thursday. My Father-In-Law has a shop here big enough to get the bus in, and I was going to do that anyway to rotate the rear drives and look for that aforementioned air leak.

My only concern is that the problem might be in the engine, rather than the compressor, so keeping my fingers crossed. Won't know till I take it off next week. Really hoping a pin fell out of the compressor gear or something stupid like that.

For those of you who think this was not a safe thing to do, please save your breath. I don't intend to debate it. There was no chance of getting help in Oakley. The truck stop said they don't work on air compressors. The portable compressor cycled every 16 minutes due to normal use and a few leaks in the system. The pressure switch and regulator on the portable kept the pressure in the bus system between 100 (higher than the bus governor) and 117 psi and the portable had a small reserve up to 135 psi. So safety was not compromised in any way. If I had felt it was, I would never have left that truck stop.

Logged

Craig Shepard
Located in Minnesquito

http://bus.gumpydog.com - "Some Assembly Required"
Busted Knuckle
Hero Member
*****
Offline Offline

Posts: 6447


6 Setras, 2 MCIs, and 1 Dina. Just buses ;D


WWW

Ignore
« Reply #1 on: December 24, 2010, 08:03:44 AM »

Craig,
Good luck finding and fixing it.
Hopefully it will be an easy fix such as a broken keyway. But if it is a broken keyway something most likely caused it to break.
Now on the other hand it could also be the gear itself if you still have the fiber gear. They are notorious for breaking and my experience has been usually when it is/has been cold out. If it is the fiber gear, get a modern (metal) replacement for it! (you'll never have any trouble out of the meatl one {except maybe shearing a keyway)
And if it is the compressor itself at least you have one on the way!
And if the spare one has a problem too, I have one that works, but passes a fair amount of oil. (we keep it strictly as a spare!)
Or worst case scenario http://www.priorreman.com/ has always had what I needed and treated us fair! (we had a couple problems right in a row, but they were very good about warranting them!)
Good luck and holler if you need anything I can help with!
Grin  BK  Grin
Logged

Busted Knuckle aka Bryce Gaston
KY Lakeside Travel's Busted Knuckle Garage
Huntingdon, TN 12 minutes N of I-40 @ exit 108
www.kylakesidetravel.net

Grin Keep SMILING it makes people wonder what yer up to! Grin (at least thats what momma always told me! Grin)
bevans6
Hero Member
*****
Offline Offline

Posts: 4752


1980 MCI MC-5C




Ignore
« Reply #2 on: December 24, 2010, 08:12:04 AM »

You're right, we had the debate on this already and I don't think we need to do it again.  Very glad you caught it where you did, would have been a lot worse if you'd lost air pressure at 70 mph on the interstate just as you started to slow to to make an exit.  At 60 psi your low air buzzer might not have triggered yet, although mine goes off when the generator does (same basic trigger system I think).

Brian

Logged

1980 MCI MC-5C, 8V-71T from a M-110 self propelled howitzer
Spicer 8844 4 speed Zen meditation device
Vintage race cars -
1978 Lola T440 Formula Ford
1972 NTM MK-4 B/SR
Busted Knuckle
Hero Member
*****
Offline Offline

Posts: 6447


6 Setras, 2 MCIs, and 1 Dina. Just buses ;D


WWW

Ignore
« Reply #3 on: December 24, 2010, 08:18:53 AM »

You're right, we had the debate on this already and I don't think we need to do it again.  Very glad you caught it where you did, would have been a lot worse if you'd lost air pressure at 70 mph on the interstate just as you started to slow to to make an exit.  At 60 psi your low air buzzer might not have triggered yet, although mine goes off when the generator does (same basic trigger system I think).

Brian

Brian,
You are right about the low air buzzer usually coming on when the not gen light does. But over the many yrs some shops have actually done away with the low air light/buzzer connection. Reason being many times they have done away the delay of the generator starting to charge until 100 psi. And have it to where it is charging from the start. (but the light still shows not gen until proper psi is reached, not knowing the difference)

I have experienced this on many older MCI's I have worked on in the past.
Grin  BK  Grin
Logged

Busted Knuckle aka Bryce Gaston
KY Lakeside Travel's Busted Knuckle Garage
Huntingdon, TN 12 minutes N of I-40 @ exit 108
www.kylakesidetravel.net

Grin Keep SMILING it makes people wonder what yer up to! Grin (at least thats what momma always told me! Grin)
Dreamscape
Dreamscape
Global Moderator
Hero Member
*****
Offline Offline

Posts: 3305


1968 Silver Eagle Model 01 8V71 Allison 740 #7443


WWW
« Reply #4 on: December 24, 2010, 09:07:24 AM »

After reading this I had memories of when I lost our air compressor back in '06 on the way to Abilene. I hooked up the portable I had and got it off the off ramp in Palm Springs. Gosh, what memories! Wink

Hope your trip goes better!

Paul
Logged

Becky and Paul Lawry, On The Road
Travel Blog - http://dreamscapetravels.wordpress.com/
Bus Blog - http://dreamscapesilvereagle.wordpress.com/
______________________________________________________

Our coach was originally owned by the Dixie Echoes.
Chopper Scott
Hero Member
*****
Offline Offline

Posts: 1301


MCI 7




Ignore
« Reply #5 on: December 24, 2010, 12:24:17 PM »

I know the spot in oakley. Been there many times on my bike watching the "Run to the Wall" bikers come through every Memorial weekend. Glad to see you made it and hope all goes well.
Logged

Seven Heaven.... I pray a lot every time I head down the road!!
Bad decisions make good stories.
gumpy
Some Assembly Required
Hero Member
*****
Offline Offline

Posts: 3261


Slightly modified 1982 MC9


WWW

Ignore
« Reply #6 on: December 31, 2010, 05:55:05 AM »

We have a new air compressor!  My spare arrive via UPS on Wed evening. On Thursday, I pulled the bus into my father-in-law's shop. When he built this place, he called me and asked how long and tall my bus was and spec'd the shop large enough to pull my bus in and close the door. I've only had it in there about 3 times prior, and this is the only time we've closed the door, but I was very happy as the weather was changing here rapidly, and getting colder (in fact, we have about 4 inches of snow on the ground this morning). Anyway, I pulled the old compressor away from the motor before disconnecting the coolant and oil lines to see if I could see a problem. Sure enough, when the spline connector that connects the compressor crank to the engine cam shaft came out, if had a large piece of the compressor crank gear still attached. The fiber crank gear was busted. Fortunately, it appears only a small chunk fell down into the engine and there appears to be no damage to the engine side.

I then drained the engine of coolant, removed the coolant and oil lines, and disconnected the governor and intake manifold. I lifted the old compressor up through the hole in the floor,  transferred all the fittings from the old to the new, plugged all the holes that were not used, and cleaned up the gasket surfaces. I then set the new one back through the hole and with some difficulty, mostly caused by the need to contort my less than flexible body around the engine compartment, I was able to get the new compressor to slide onto the studs in the engine housing. Surprisingly, the splined connector lined up with the compressor gearand they slid together. Added the nuts and washers, tightened it down, and connected the coolant and oil lines and reinstalled the governor and intake manifold. Before connecting the output hose, I spun the engine without starting it to pump a bit of oil into the compressor and also to verify that it was pumping air. Then I refilled the engine coolant, connected the output hose to the compressor, and fired it up. It pumped up to 120 and all seems well with it now.

This description makes it sound simple, and it was not difficult, just time consuming. It took most of the day to replace it, but I was not in a hurry as we had no place else to be. I'm very glad my father-in-law has the shop that will fit my bus. This would have been a 2 or 3 day job outside in the cold.

Happy to have the new compressor on. Now we can return home with a normally operating bus, as opposed to the alternative  Roll Eyes

I'll post a few photos of the broken compressor gear later when I get them off the camera.
Logged

Craig Shepard
Located in Minnesquito

http://bus.gumpydog.com - "Some Assembly Required"
Mex-Busnut
Hero Member
*****
Offline Offline

Posts: 1135





Ignore
« Reply #7 on: December 31, 2010, 06:57:28 AM »

Sorry, Craig. I couldn't resist.

In case the caption doesn't come through, it says: "Skipper says he wants to sail in 20 minutes. Is that O. K.?"

Hope you get it worked out!
Logged

Dr. Steve, San Juan del Río, Querétaro, Mexico, North America, Planet Earth, Milky Way.
1981 Dina Olímpico (Flxible Flxliner clone), 6V92TA Detroit Diesel
Rockwell model RM135A 9-speed manual tranny.
Jake brakes
100 miles North West of Mexico City, Mexico. 6,800 feet altitude.
5B Steve
Sr. Member
****
Offline Offline

Posts: 411





Ignore
« Reply #8 on: December 31, 2010, 07:17:53 AM »


     Craig,

     Did you have alot of miles on that, I would assume that it wasn't the original?


    Steve 5B.......
Logged
Jriddle
Hero Member
*****
Offline Offline

Posts: 670





Ignore
« Reply #9 on: December 31, 2010, 07:35:12 AM »

Happy New Year

Yep had my say on the Aux compressor and glade you were able to get to where you could do the job SAFELY. I have been working in my garage last few days on my pickup. It nice to be out of the weather. I don't have indoor space for the bus and I am not about to work on it till spring comes. Hope all is well and these SMALL problems just eat up time and not a lot of money. I spent a few hours on the side of the road when we went to Montana last summer. It seems to part of the gig.

John
« Last Edit: December 31, 2010, 07:38:53 AM by Jriddle » Logged

If It Can't Be Grown Then It Has To Be Mined
John Riddle
Wells NV
1984 MC9
papatony
Full Member
***
Offline Offline

Posts: 181




Ignore
« Reply #10 on: December 31, 2010, 08:55:20 AM »

Its a little late now but my nylon gear broke with the PO was replaced with a steel gear. except they didn't clean it out very well and it locked up the engine . a lot of trouble  for not going a small step more when it happened.
Logged
gumpy
Some Assembly Required
Hero Member
*****
Offline Offline

Posts: 3261


Slightly modified 1982 MC9


WWW

Ignore
« Reply #11 on: December 31, 2010, 11:15:28 AM »

Its a little late now but my nylon gear broke with the PO was replaced with a steel gear. except they didn't clean it out very well and it locked up the engine . a lot of trouble  for not going a small step more when it happened.

What caused the engine lockup?  Was it the debris from the fiber gear? or was it that the compressor was seized and putting the steel gear caused cam shaft damage in the engine?

Logged

Craig Shepard
Located in Minnesquito

http://bus.gumpydog.com - "Some Assembly Required"
gumpy
Some Assembly Required
Hero Member
*****
Offline Offline

Posts: 3261


Slightly modified 1982 MC9


WWW

Ignore
« Reply #12 on: December 31, 2010, 11:17:35 AM »


     Craig,

     Did you have alot of miles on that, I would assume that it wasn't the original?


    Steve 5B.......

Well, I don't know the full history. This was the compressor that the previous owner installed on the engine when he put the new engine in, just before I purchased the bus. My
understanding is that he had rebuilt the compressor. I've put about 70K on it since and have had no problems with the compressor or signs that there might be problems until
it broke.

craig

Logged

Craig Shepard
Located in Minnesquito

http://bus.gumpydog.com - "Some Assembly Required"
jjrbus
Hero Member
*****
Offline Offline

Posts: 2313

MCI5C/N Ft Myers FL




Ignore
« Reply #13 on: December 31, 2010, 05:47:42 PM »

.



Happy to have the new compressor on. Now we can return home with a normally operating bus, as opposed to the alternative  Roll Eyes



Normally operating bus Huh Don't think I've ever met one of those!   JIm
Logged

Remember, even at a Mensa convention someone is the dumbest person in the room!

http://photobucket.com/buspictures

http://photobucket.com/buspictures
Barn Owl
Roanoke, VA
Hero Member
*****
Offline Offline

Posts: 2049


PD4106-1063 "Wheezy Bus"




Ignore
« Reply #14 on: December 31, 2010, 08:51:02 PM »

The fiber connector loose in the engine will not hurt it. I have spoken to many mechanics that have said "no big deal" if you accidentally loose it as you take out the compressor. They drop to the oil pan and just stay there. A bigger concern would be to have a compressor fail by lockup and wipe out the gears. Then you get to take your engine apart - No joy!
Logged

L. Christley - W3EYE Amateur Extra
Blue Ridge Mountains, S.W. Virginia
It’s the education gained, and the ability to apply, and share, what we learn.
Have fun, be great, that way you have Great Fun!
Pages: [1] 2  All   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.18 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!