Bus Conversions dot Com Bulletin Board
November 28, 2014, 12:30:46 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: This BB is intended for the sole purpose of sharing conversion and bus related information among visitors to our web site. These rules must be followed in order for us to continue this free exchange of info. No bad mouthing of any business or individual is permitted. Absolutely no items for sale are to be posted, except in the Spare Tire board. Interested in placing a classified or web ad, please contact our advertising dept. at 714-903-1784 or e-mail to: info@busconversions.com.

   Home   Help Forum Rules Search Calendar Login Register BCM Home Page Contact BCM  
Pages: [1]   Go Down
  Print  
Author Topic: water temp sensor  (Read 437 times)
carlb
Newbie
*
Offline Offline

Posts: 1




Ignore
« on: February 19, 2011, 04:20:42 PM »

I have a 1988 Vogue Diesel on a Crown chassis powered by an 8.2L turbo detroit diesel. I was about 4 miles from home when the water temp alarm and chime came on.  The water temp gauge was normal, about 195.  I pulled over and checked it out but found nothing unusual, no leaks normal temp. I waited an hour till the temp gauge was down to 80, but the alarm did not reset. I drove back home and the temp gauge read normal. Back home I started looking around, found the temp gauge sending unit right in the water pump manafold. My problem is that I cannot find any other water temp sensors. Anyone know where a second sensor might be located?
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.18 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!