Bus Conversions dot Com Bulletin Board
July 23, 2014, 10:21:42 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: If you had an E-Mag Subscription: It will not get torn up or crushed if you back over it with your bus.
   Home   Help Forum Rules Search Calendar Login Register BCM Home Page Contact BCM  
Pages: [1] 2  All   Go Down
  Print  
Author Topic: Fishbowl won't start, seconds before madien voyage...  (Read 1987 times)
Paxton
Newbie
*
Offline Offline

Posts: 10

'68 TH8-5305A




Ignore
« on: November 02, 2011, 06:48:40 PM »

I was just about to leave town, and my Newlook T8h-5305A died.  (8v71 no turbo)
the "low oil" buzzer was lit as I looked down, so I assumed I was low on oil.  she was below the low mark, but on the stick.  so I added my oil, and she still wont start.  my compartment mechanical oil pressure gauge does not read pressure as she cranks.  odd, but oil may possibly not be my problem.

I had taken her on a 30 mile round trip earlier today, she didnt miss a beat.  I had added a cetane booster and a water treatment to my rear tank before I topped off at the pump.  only took 12 gallons at the pump, so was very near full to begin with.

also, I turned open the fuel drains in both my filters, there seemed to be very little fuel dribbling out.  I can see the fuel level in my rear tanks fuller tube.

I'm not quite sure what to think.  I'm begining to think the low oil was not the problem.  I must have seen the "low oil" light as the engine died, because I do not believe there is a low oil shutdown on a new look. 

I also made sure the alison was in neutral when I tried starting.

I did give her a shot of ether and she started up for a sec.

So am I looking at a fuel problem?  I believe a detroit would start without oil pressure, would it not?

My fuel filters do not have 100 miles on them.

Could the addatives be hurting anything?  They were for a diesel engine for a fact.

Any help is much appreciated.

also, my engine stop air solenoid is working correctly...

-Paxton

« Last Edit: November 02, 2011, 06:53:27 PM by Paxton » Logged
trucktramp
Sr. Member
****
Offline Offline

Posts: 260




Ignore
« Reply #1 on: November 02, 2011, 06:58:38 PM »

Sounds like a fuel problem.  It could be the check valve crapped and you have lost prime.  Check your filters and see if they have fuel in them.  If they are low or empty you have  probably lost your prime.  If the injectors are not dry you should be able to refill and restart.  You can run it briefly on starting fluid until it picks up the fuel and runs.  Many do not like to do this but it will work.  Others will chime in with ideas that may help.
Logged

Dennis Watson
KB8KNP
Scotts, Michigan
1966 MCI MC5A
8V71
Spicer 4 Speed Manual
Timkar
Sr. Member
****
Offline Offline

Posts: 299





Ignore
« Reply #2 on: November 02, 2011, 07:01:18 PM »

i would suspect a fuel problem. If you have a plug on top of filter housing remove it and see if you have fuel there.
If you don't have a plug, drop your filters and see if they have fuel in them. If not, fill them with fresh fuel and try again.
Logged

Cawston, British Columbia
Brassman
Sr. Member
****
Offline Offline

Posts: 257




Ignore
« Reply #3 on: November 02, 2011, 07:04:20 PM »

Water treatment??? Do you mean a fuel dryer for gasoline. Bad, very bad.
Logged
Scott Bennett
Scott & Heather MCI-9
Hero Member
*****
Offline Offline

Posts: 1241


Scott & Heather


WWW

Ignore
« Reply #4 on: November 02, 2011, 07:09:47 PM »

Please be super positive your engine stop solenoid is truly working correctly. This exact scenario happened to me and the engine stop lever was pushed in the wrong direction. Ran on ether...but would start and go. On the 6V92, the lever should be pulled TOWARD the REAR of the coach...not pushed towards the front. For what it's worth....
Logged

Scott & Heather
1984 MCI9 6V92-turbo with 9 inch roof raise & conversion in progress.
http://www.scottmichaelbennett.com/p/our-bus.html
˙ǝɯoɔlǝʍ suoıʇɐuop ˙snq ʍǝu ɐ pǝǝu ʎlqɐqoɹd ll,ǝʍ 'sıɥʇ pɐǝɹ uɐɔ noʎ ɟı
fe2_o3
Hero Member
*****
Offline Offline

Posts: 569





Ignore
« Reply #5 on: November 02, 2011, 07:20:21 PM »

   Rear tank? How many does it have? Are you sure you're pulling from the correct tank? Life experience made me ask...Cable
Logged

Sofar Sogood
1953-4104
KB7LJR
Everett, WA.
Paxton
Newbie
*
Offline Offline

Posts: 10

'68 TH8-5305A




Ignore
« Reply #6 on: November 02, 2011, 07:25:33 PM »

Engine stop solenoid is working correctly, tripple checked.  solenoid is pushing the lever, lever is rotating shaft that goes into the governer/throttle box.  All is working externally.
Logged
Paxton
Newbie
*
Offline Offline

Posts: 10

'68 TH8-5305A




Ignore
« Reply #7 on: November 02, 2011, 07:31:50 PM »

My fishbowl has a pair of fuel tanks.  one behind the front wheels and one behind the center exit door. 

though I have not checked the level of the front tank.  I had assumed my front tank fed into the rear tank. When I fuel up, the rear tank is always full, and the front tank takes all the fuel.

Hmm... could feed off the front tank...

« Last Edit: November 02, 2011, 07:37:13 PM by Paxton » Logged
Seayfam
Sr. Member
****
Offline Offline

Posts: 453





Ignore
« Reply #8 on: November 02, 2011, 07:45:15 PM »

Water treatment??? Do you mean a fuel dryer for gasoline. Bad, very bad.

It sound like he is using a Diesel water treatment. If it is a emulsifier, it will mix the water with the fuel and pass through the filters. If it is a demulsifier, it will separate the water and the filters will catch it.

Paxton, I would make sure your filters are full of fuel and that you are pulling from the correct tank like already mentioned. You are fine with the addetives.

Good luck
Logged

Gary Seay (location Alaska)
1969 MCI MC-6 unit# 20006
8V92 turbo 740 auto
more pics and information here     "  www.my69mci-6.blogspot.com  "
Paxton
Newbie
*
Offline Offline

Posts: 10

'68 TH8-5305A




Ignore
« Reply #9 on: November 02, 2011, 08:10:08 PM »

Thanks for the replys everyone.  It helps to get uninvolved, less stressed views on the subject... a person tends to focus on the wrong things many a time.

I'll fill up both of my fuel filters and add some fuel to my front tank, see what that gets me... in the morning.

It has been dark and cold here in Montana for hours now, I'm going to take a hot shower and chew on all this.

Keep the help coming.

Thanks again,

-Paxton
Logged
opus
Sr. Member
****
Offline Offline

Posts: 479





Ignore
« Reply #10 on: November 02, 2011, 08:22:44 PM »

Where are you in MT?
Logged

1995 BB All-American - A Transformation.
Paxton
Newbie
*
Offline Offline

Posts: 10

'68 TH8-5305A




Ignore
« Reply #11 on: November 02, 2011, 08:52:09 PM »

I'm in Harlowton, hopefully for only one more day.

I've seen that 2 tone bus of yours scootin' down the interstate before.
Logged
opus
Sr. Member
****
Offline Offline

Posts: 479





Ignore
« Reply #12 on: November 02, 2011, 08:56:57 PM »

Yeah thats a bit far for me to come help. Grin

It is a bit noticeable going down the road, isn't it?
Logged

1995 BB All-American - A Transformation.
zubzub
Hero Member
*****
Offline Offline

Posts: 1163


'53 4104. Roadworthy but rough around the edges.


WWW

Ignore
« Reply #13 on: November 03, 2011, 05:27:00 AM »

my 2 cents, old buses have been known to have collapsed fuel line, and I have seen a few with a fuel line tied to the side from the tank to the engine.  It has happened to a few here, also fuel treatments can dislodged crap and block stuff before it get to the filters.  Some have lightly (3-5 psi?) pressurized the fuel tanks to blow the lines.  If you do this, disconnect the line before the 1st F filter (closest inline to the tank)  put an air line in the fuel fill neck use a rag or whatever to block the fill neck  and lightly pressurize the tank.  
IT IS NOT A PRESSURE VESSEL ONLY ADD A LITTLE PRESSURE, DON'T LET THE TANK SWELL OR RUPTURE.
Fuel should flow out the disconnected fitting  and into a container you remembered to put there.  If no fuel comes out, you can try back blowing the line to clear it using air or fuel under pressure, then pressure the tank and try again.  Good luck, dress warm, keep it simple....Sounds like no fuel to me, plenty of priming in your future, check the threads re priming etc...
If the line is collapsed it will flow fuel under pressure but will not flow fuel being sucked so that can be confusing.....Keep it simple.
« Last Edit: November 03, 2011, 06:48:15 AM by zubzub » Logged

5B Steve
Sr. Member
****
Offline Offline

Posts: 410





Ignore
« Reply #14 on: November 03, 2011, 06:02:18 AM »

my 2 cents, old buses have been known to have collapsed fuel line, and I have seen a few with a fuel line tied to the side from the tank to the engine.  It has happened to a few here, also fuel treatments can dislodged crap and block stuff before it get to the filters.  Some have lightly (3-5 psi?) pressurized the fuel tanks to blow the lines.  If you do this, disconnect the line before the 1st F filter (closest inline to the tank)  put an air line in the fuel fill neck use a rag or whatever to block the fill neck  a lightly pressurize the tank. 
IT IS NOT A PRESSURE VESSEL ONLY ADD A LITTLE PRESSURE, DON'T LET THE TANK SWELL OR RUPTURE.
Fuel should flow out the disconnected fitting iadd a air line there and into a container you remembered to put there.  If no fuel comes out, you can try back blowing the line to clear it using air or fuel under pressure, then pressure the tank and try again.  Good luck, dress warm, keep it simple....Sounds like no fuel to me, plenty of priming in your future, check the threads re priming etc...
If the line is collapsed it will flow fuel under pressure but will not flow fuel being sucked so that can be confusing.....Keep it simple.
   I would like to add my 2 cents worth also, there was a post a few years back where someone posted a picture of the

 elbow on the top side of the tank with alot of crud on the inside. That might be your problem.  Good luck!


  Steve 5B.......
Logged
Pages: [1] 2  All   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.18 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!