Bus Conversions dot Com Bulletin Board
September 14, 2014, 09:12:48 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: 500 Members as of May 5th, 2006.  Smiley  3,499 Members as of October 21, 2012 Cheesy

   Home   Help Forum Rules Search Calendar Login Register BCM Home Page Contact BCM  
Pages: [1] 2  All   Go Down
  Print  
Author Topic: Engine dies @ 60 lbs  (Read 2486 times)
berrybus
Jr. Member
**
Offline Offline

Posts: 66




Ignore
« on: November 11, 2006, 05:26:43 PM »

We have a MCI 9, with a detroit 318 engine and two months ago we pressure washed and degreased engine and compartment.  We had not  started the engine until today.  Upon starting the engine, the engines starts fine until air pressure reaches 60 lbs.  Then it dies and will not restart until pressure goes back below 60 lbs.  Any suggestions that may help me correct this problem would be greatly appreciated.

And also, I noticed on some of the questions, a "new" shows up...how do I do this on my messages?

Thanks
Jim Berry
Logged

"No man is a bus."
Tim Strommen
Electronics Geek
Sr. Member
****
Offline Offline

Posts: 303



WWW

Ignore
« Reply #1 on: November 11, 2006, 05:38:00 PM »

Sounds like you may have washed out a wire to the shut-down circuit.  On my rig, there is a skinner valve attached to the back of a short-throw air-cylinder which pushes the shutdown valve.

As the bus airs up, if the valve is in its shutdown state (unpowered), it allows air pressure to the cylinder and pushes the fuel shut-off lever to "stop".  After I had my bus pressur washed the front engine controls didn't work (had to start the bus from the back to get it off the washing stand).  I found that in the process of washing the engine I had washed of the insulation from a few brittle wires and they had popped the breaker to the front controls.

Based on this, I'd recommend that you start by looking at the shut-down circuit, and take measurments from the solenoid to the driver's seat to find your problem.

Cheers!

-Tim
Logged

Fremont, CA
1984 Gillig Phantom 40/102
DD 6V92TA (MUI, 275HP) - Allison HT740
Conversion Progress: 10% (9-years invested, 30 to go Smiley)
DrivingMissLazy
Hero Member
*****
Offline Offline

Posts: 2634




Ignore
« Reply #2 on: November 11, 2006, 06:03:29 PM »

And also, I noticed on some of the questions, a "new" shows up...how do I do this on my messages?
Thanks
Jim Berry

New shows up on other peoples posts that you are looking at. Not on your own for you. It shows up new on everybody elses screen for your new post.
Richard.
Logged

Life should NOT be a journey to the grave with the intention of arriving safely in an attractive and well preserved body. But rather to skid in sideways, chocolate in one hand, a good Reisling in the other, body thoroughly used up, totally worn out and screaming:  WOO HOO, what a ride
Busted Knuckle
Hero Member
*****
Offline Offline

Posts: 6447


6 Setras, 2 MCIs, and 1 Dina. Just buses ;D


WWW

Ignore
« Reply #3 on: November 12, 2006, 12:19:24 AM »

I've seen this problem arise many times after pressure washing. Usually it self heals when the water dries out of the solenoid on the back bulkhead that feeds the "skinner valve" or sometimes it's as simple as the rear shut down switch got bumped into the shut down position. And of course it could also be the wiring insulation/shorting situtation as described above! BK  Grin
Logged

Busted Knuckle aka Bryce Gaston
KY Lakeside Travel's Busted Knuckle Garage
Huntingdon, TN 12 minutes N of I-40 @ exit 108
www.kylakesidetravel.net

Grin Keep SMILING it makes people wonder what yer up to! Grin (at least thats what momma always told me! Grin)
berrybus
Jr. Member
**
Offline Offline

Posts: 66




Ignore
« Reply #4 on: November 12, 2006, 07:21:41 AM »

where is the skinner valve ? and where is the solenoid on the back bulkhead ? thanks jim
Logged

"No man is a bus."
gumpy
Some Assembly Required
Hero Member
*****
Offline Offline

Posts: 3239


Slightly modified 1982 MC9


WWW

Ignore
« Reply #5 on: November 12, 2006, 08:04:03 AM »

It's definitely the safety shutdown system, or the stop switch on the rear control panel.

Check the switch first. make sure it's in the run position.

The safety shutdown is composed of a low oil presure switch which is down by the frame on the drivers side, and two temp stats, one in each thermostat housing on either side of the engine. There might also be a low coolant senor in your reserve tank above the fans.

If the switch is in the run position and it won't run, start removing the wires from the t-stats and oil pressure switch, one at a time till it will run. These switches ground the wires when activated, so removing them will allow the bus to run.

craig
Logged

Craig Shepard
Located in Minnesquito

http://bus.gumpydog.com - "Some Assembly Required"
DrivingMissLazy
Hero Member
*****
Offline Offline

Posts: 2634




Ignore
« Reply #6 on: November 12, 2006, 09:07:48 AM »

If the switch is in the run position and it won't run, start removing the wires from the t-stats and oil pressure switch, one at a time till it will run. These switches ground the wires when activated, so removing them will allow the bus to run.
craig

iI think I would remove all the safety shutdown wires first and then re-connect till the engine quits. This would save on starter wear and battery run down.
Richard
Logged

Life should NOT be a journey to the grave with the intention of arriving safely in an attractive and well preserved body. But rather to skid in sideways, chocolate in one hand, a good Reisling in the other, body thoroughly used up, totally worn out and screaming:  WOO HOO, what a ride
Buffalo SpaceShip
Hero Member
*****
Offline Offline

Posts: 591





Ignore
« Reply #7 on: November 12, 2006, 09:41:47 AM »

I had to bypass my shutdown circuits several months back. The old relays in there were sending false signals. One of these days I might get around to troubleshooting it, but the telltales still work and I monitor gauges religiously whilst driving.

Sometimes these shutdowns could shut you down at the most inopertune time! I might risk a blown head or low oil damage to get her somewhere safe if I was in the center lane pulling the Grapevine... or in the middle of a downtown six-lane rush hour when the shutdown pulls the rack. Just imagine...

Especially if it was a false alarm!

Just some thoughts,
Brian B.
Logged

Brian Brown
4108-216 w/ V730
Longmont, CO
Len Silva
Hero Member
*****
Offline Offline

Posts: 4084


Angle Parked in a Parallel Universe


WWW

Ignore
« Reply #8 on: November 12, 2006, 10:12:11 AM »

I had to bypass my shutdown circuits several months back. The old relays in there were sending false signals. One of these days I might get around to troubleshooting it, but the telltales still work and I monitor gauges religiously whilst driving.

Sometimes these shutdowns could shut you down at the most inopertune time! I might risk a blown head or low oil damage to get her somewhere safe if I was in the center lane pulling the Grapevine... or in the middle of a downtown six-lane rush hour when the shutdown pulls the rack. Just imagine...

Especially if it was a false alarm!

Just some thoughts,
Brian B.

My 4104 is not equipped with a shut down circuit. However, the schematic shows it as an option.  Included in this circuit is a "Shutdown Over-rule" switch. It only allows engine operation in first gear.

I think the Series 60 and other electronic engines have a similar feature but with their deep memory, it's use will probably void any warranty.

Len
Logged


Hand Made Gifts

Ignorance is only bliss to the ignorant.
Tim Strommen
Electronics Geek
Sr. Member
****
Offline Offline

Posts: 303



WWW

Ignore
« Reply #9 on: November 12, 2006, 04:29:13 PM »

where is the skinner valve ? and where is the solenoid on the back bulkhead ? thanks jim

If you're running a DD 6V92 or 8V92, it's at the top of the engine towards the front of the block.  On a rear engine T-drive, this will be the part towards the back of the bus (it should be the same side as the belts).  Generally the fuel shutdown lever is around the throttle lever.  The skinner valvle can be attached to the shutdown cylinder or remotely located.  Instead of running all over the electrical system first - I'd verify that the shutdown lever is being actuated (sounds like it is, but just make certain...) - then find out why.

It's fairly likely that you've narrowed down the cause of the problem (you say it started when you washed down the engine compartment).  You probably want to start with major components that are around the engine (ground points, power distribution, relays, breakers, etc...).

Do you have a service guide for your rig yet?  It'll make a big differrence while tracing out wires and process control (i.e. the shutdown circuit).

Cheers!

-Tim
Logged

Fremont, CA
1984 Gillig Phantom 40/102
DD 6V92TA (MUI, 275HP) - Allison HT740
Conversion Progress: 10% (9-years invested, 30 to go Smiley)
gus
Hero Member
*****
Offline Offline

Posts: 3510





Ignore
« Reply #10 on: November 12, 2006, 07:41:43 PM »

Len,

I think all 4104s have a switch on a rear panel for shutdown. This is actually a convenience for mechanics to use along with a starter switch and another switch that shuts off the starter solenoid for safety. These four switches(One is a bay light) are all on a small panel at the top right side of the engine bay, very hard to see.

The circuit you described is probably the one that shuts down the engine because of low oil pressure or engine overheating. This is the purpose of  the "Shutdown Over-rule" switch.
Logged

PD4107-152
PD4104-1274
Ash Flat, AR
Len Silva
Hero Member
*****
Offline Offline

Posts: 4084


Angle Parked in a Parallel Universe


WWW

Ignore
« Reply #11 on: November 13, 2006, 06:13:14 AM »

Len,

I think all 4104s have a switch on a rear panel for shutdown. This is actually a convenience for mechanics to use along with a starter switch and another switch that shuts off the starter solenoid for safety. These four switches(One is a bay light) are all on a small panel at the top right side of the engine bay, very hard to see.

The circuit you described is probably the one that shuts down the engine because of low oil pressure or engine overheating. This is the purpose of  the "Shutdown Over-rule" switch.
Yes, that's exactly what I was talking about, responding to Brian's message.
Logged


Hand Made Gifts

Ignorance is only bliss to the ignorant.
brojcol
Jimmy
Sr. Member
****
Offline Offline

Posts: 459




Ignore
« Reply #12 on: November 13, 2006, 11:39:15 AM »

I was told by a very wise old diesel mechanic.  NEVER PRESSURE WASH YOUR ENGINE UNLESS YOU ARE ENTERING A CAR SHOW OR SOMETHING...  No good can come of squirting 2000 psi of pressurized water at electrical components, etc... Tongue

I know some of you will probably howl with laughter at this, but I used to work on the wash rack my freshman year of college.  We used very high pressure water and steam cleaners.  We washed everything except the driver's butt.  However, the only engines we ever washed or steamed off were engines that were out of the trucks and about to be torn into. 

Jimmy
Logged

"Ask yourself this question...Are you funky enough to be a globetrotter?  Well are you???  ARE YOU?!?!

deal with it."            Professor Bubblegum Tate
berrybus
Jr. Member
**
Offline Offline

Posts: 66




Ignore
« Reply #13 on: November 13, 2006, 06:34:35 PM »

thanks fellows .i still cant figure it out . what could make it shut down at 60lbs consistantly? thanks jim
Logged

"No man is a bus."
Beatenbo
Sr. Member
****
Offline Offline

Posts: 275


1993 MCI 102 C3 Cat Power


WWW

Ignore
« Reply #14 on: November 13, 2006, 07:04:42 PM »

Hey there, These folks are right, There are three switches in the raer that will shut you down. I don't type fast enough to explain all. I have owned 5 MCIs If you want to call my cell I will take you through it. Charlie 678-612-2170 www.beatenbo.com
Logged
Pages: [1] 2  All   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.18 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!