Bus Conversions dot Com Bulletin Board
October 31, 2014, 03:01:43 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: This BB is intended for the sole purpose of sharing conversion and bus related information among visitors to our web site. These rules must be followed in order for us to continue this free exchange of info. No bad mouthing of any business or individual is permitted. Absolutely no items for sale are to be posted, except in the Spare Tire board. Interested in placing a classified or web ad, please contact our advertising dept. at 714-903-1784 or e-mail to: info@busconversions.com.

   Home   Help Forum Rules Search Calendar Login Register BCM Home Page Contact BCM  
Pages: [1]   Go Down
  Print  
Author Topic: Is something wrong with the board ?  (Read 720 times)
Frank @ TX
Full Member
***
Offline Offline

Posts: 222




Ignore
« on: July 27, 2013, 08:40:10 AM »

I'm not sure if its the board or my system that is acting up.
Every time I try to look at the posts I have to sign in again.
User Name / password
Please get back to me on this.
Thanks
Frank
Logged
LowTide
Sr. Member
****
Offline Offline

Posts: 266





Ignore
« Reply #1 on: July 27, 2013, 11:21:01 AM »

Works fine for me, no problems Wink
Logged

Mike and Lori
Sunny Phoenix Arizona
"1973 MCI MC-7 Challenger"


"A nation of sheep helps breed a government of wolves"
wildbob24
Hero Member
*****
Offline Offline

Posts: 541





Ignore
« Reply #2 on: July 27, 2013, 11:41:35 AM »

No problems for me, either.

Bob


Sent from my iPad using Tapatalk HD
Logged

P8M4905A-1308, 8V71 w/V730
Custom Coach Conversion
Duluth, GA
Cary and Don
Hero Member
*****
Offline Offline

Posts: 670




Ignore
« Reply #3 on: July 27, 2013, 11:42:03 AM »

Is the box at the top "keep me logged in" checked?  I have found that if I do any scanning on my system that usually gets dropped.

Don and Cary
Logged

1973 05 Eagle
Neoplan AN340
garhawk
Full Member
***
Offline Offline

Posts: 213




Ignore
« Reply #4 on: July 27, 2013, 12:29:56 PM »

Hi Frank,

It's probably because you haven't signed in to thegreatamericanbusrally yet.  Once you register things will work much better!

Gary
Logged

gary t'berry
Eagle Mod 20 DD ser 60 w/slide
GMC RTS 102"  40er (in progress)
Dave5Cs
Hero Member
*****
Offline Offline

Posts: 1628


1979 MCI MC5Cs 6V-71 HT-740 Allison, Roseville, CA




Ignore
« Reply #5 on: July 28, 2013, 01:03:16 PM »

If you checked you "don't want to be tracked" in any of your browsers that will do it too. Because it won't remember any of your passwords or UI's.

Dave5Cs
Logged

Frank @ TX
Full Member
***
Offline Offline

Posts: 222




Ignore
« Reply #6 on: July 29, 2013, 07:13:02 AM »

Hi All,
It was operator error.
I changed some of the computer settings and choose to delete browser list on exiting.
I guess that deletes the passwords , all fixed now .
Thanks all
Frank
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.18 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!