Bus Conversions dot Com Bulletin Board
July 22, 2014, 10:35:31 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: If you had an E-Mag Subscription: It arrives at least two weeks before the First Class printed magazine.
   Home   Help Forum Rules Search Calendar Login Register BCM Home Page Contact BCM  
Pages: [1]   Go Down
  Print  
Author Topic: Help with Webasto System  (Read 441 times)
Doug1968
Full Member
***
Offline Offline

Posts: 137





Ignore
« on: December 15, 2013, 07:03:21 PM »

Fellows,

My new (old) bus has a Webasto System but I am having problems understanding how it works? There is a thermostat in the kitchen area that has an Off/On switch at the bottom and a lever at the top to set the temperature, just like you would have on the wall at your house.

When I turn the switch to On the Webasto runs for a little while and then fires up. It will continue to run for several minutes prior to shutting down. During this time I can feel hot water at each of the water coils inside the coach but I can't see a way to get the fans to run? I assume that there is a switch that senses the water temperature at a given temperature and then turns the fan on?

Each of the coils have a toggle switch mounted next to them in the wall but I've tried moving these with no success. I have looked to see if I can find a relay or some form of switch that would control the fans but not sure what I am looking for and I don't find anything.

The odd thing is that there is another thermostat in the back of the coach that has wires running to it but it doesn't seem to do anything? I have no schematics or any information on how this system works?

I assume when the fans are running you can feel the air moving?

Can someone give me direction?

Thanks, Doug
Logged

1986 MCI 102A3 - 8V92 - 5 speed
Vancouver, Washington
luvrbus
Hero Member
*****
Offline Offline

Posts: 12053




Ignore
« Reply #1 on: December 15, 2013, 07:24:34 PM »

The AquaStats control the fan motors on most applications I don't know how yours is hooked up they are all different can you check the temperature of the water it may not be hot enough or the pump is not circulating the water 
Logged

Live each day like it was your last,one day it will be
Van
Billy Van Hagen
Hero Member
*****
Offline Offline

Posts: 2331


89' Silver Eagle 15/40 6V92MUI Boulder City,NV




Ignore
« Reply #2 on: December 15, 2013, 07:50:22 PM »

Trace all wires, wall thermostats/toggle switch and see where they lead is best I could say. good luck! grab some pix if you can  Wink
Logged

If you are not living on the edge, then you're takin' up too much space!!!
opus
Sr. Member
****
Offline Offline

Posts: 479





Ignore
« Reply #3 on: December 16, 2013, 09:00:32 AM »

Is the Webasto shutting off properly, going through the cool down cycle?  Fire goes out and it runs for about 4 mins.  It sounds like circulation pump might not be circulating.  Fire it up and put your hand on the pump and see. 
Logged

1995 BB All-American - A Transformation.
Boomer
Hero Member
*****
Offline Offline

Posts: 609




Ignore
« Reply #4 on: December 16, 2013, 09:09:52 AM »

After sitting that long Doug it is likely there is air in the system.  Without coolant circulation the burner will overheat and it will automatically shut down.  As we discussed, the expansion tank should be the highest point in the system and should be around  2/3 full, they need to be topped off once in a while.  You may have to bleed the toe kicks to get the air out also.  Most of the toe kicks have two speed fan switches.  You are going to have to get behind your toe kick heaters with a IR gun and see if the lines are getting warm but it sure sounds like the coolant is not circulating to me.  Are all the valves open?
Logged

'81 Eagle 15/45
'47 GM PD3751-438
'65 Crown Atomic
Vancouver, WA USA
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.18 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!