Bus Conversions dot Com Bulletin Board
August 23, 2014, 12:11:13 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: If your computer is lost, damaged, or stolen, we will replace all of your E-Mags for free.
   Home   Help Forum Rules Search Calendar Login Register BCM Home Page Contact BCM  
Pages: [1]   Go Down
  Print  
Author Topic: WOW, finaly got her Moveing again..  (Read 899 times)
superpickle
Hero Member
*****
Offline Offline

Posts: 553





Ignore
« on: May 14, 2007, 09:20:57 PM »

We have been fighting wiring and mech probs for 3 weeks. My friend Finlay tracked down 2 problems.

One was the Relays for the Transmission. the Other we just found today, was the sensors for the shifting. Two little Ballbearing sensors that told the transmission which gear it was in, they worked on an indexing rod, the ball would ride in the shifting rods from little dimples on it.. They were so krapped up with Gunk and rust , half the time they didnt move as the dimples went over them.. we got one and had to Order the other.. Relays we had to get from GM at a Chevy dealer, they had to be ordered.  No one could find the parts on the pootr till the Mgr came in, he knew what to look for and found the New part numbers, Took a week to get them..
Now we can get to work on the Lighting inside, Coolent leaks, Brakes etc etc etc Then the interior  Grin  I was Soo completely Jazzed when i came home and saw it had MOVED.. I wanted to give him a Raise, But i quickly came to my Sense's  Grin Grin

Yes, im a Cheep SOB   Tongue Grin
Logged

Support Global Warming:
Drive an SUV.
Brian Diehl
Hero Member
*****
Offline Offline

Posts: 980




Ignore
« Reply #1 on: May 15, 2007, 05:38:50 AM »

Way to go!  Now there won't be any excuse for not giving her a weekly shake down run!  Keep those bearings lubricated and your driving skills honed!  :-)
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.18 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!