Bus Conversions dot Com Bulletin Board
September 23, 2014, 05:20:31 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: If your computer is lost, damaged, or stolen, we will replace all of your E-Mags for free.
   Home   Help Forum Rules Search Calendar Login Register BCM Home Page Contact BCM  
Pages: [1]   Go Down
  Print  
Author Topic: dont shift light  (Read 953 times)
TVDAD
Newbie
*
Offline Offline

Posts: 9




Ignore
« on: June 02, 2007, 03:34:08 PM »

Neoplan owners I need help. 1990 cityliner I was chasing a starting problem thinking that the problem was electrical and tried as many things that you can think of turns out the problem was mechanical because the starter was not tight causing the Bendix gear not to engage. replaced starter now starts great but the DON'T SHIFT LIGHT WILL NOT GO OUT THEREFORE not allowing it to go into gear. While chasing electrical problems attached wire 200r to a breaker causing breaker to trip also tripped the breaker in the center of the bus 6 th from the right. Now the in the circuit breakers #11 and #21 are tripping which are in the braking light system. all other breakers are holding. I have replaced all of the relays for the DDEC the no DDec codes are showing. I have replaced all of the relays in the center console one at a time to no avail. Any insight will be greatly appreciated
Thanks in advance TVDAD
Logged
Jerry32
Hero Member
*****
Offline Offline

Posts: 726





Ignore
« Reply #1 on: June 02, 2007, 05:50:23 PM »

Engine must indicate idle to the tranwsmission or you might get that  Jerry
Logged

1988 MCI 102A3 8V92TA 740
Sean
Geek.
Hero Member
*****
Offline Offline

Posts: 2553


'85 Neoplan Spaceliner "Odyssey"


WWW

Ignore
« Reply #2 on: June 02, 2007, 09:18:59 PM »

OK, '90 Cityliner I presume we are talking DDEC-II and Allison ATEC-1, maybe a 748?

On the Neoplan's, you will get a DNS light if the rear start switches are set to the "rear" positions.

You can also get a DNS light due to any number of ATEC or tranny problems.  Check to make sure you have a working "Check Transmission" light on the dash -- it should come on momentarily, then go out a few seconds after you turn the key on.  If you don't get a CT light, find the light and check the bulb.

With a working bulb, any codes in the tranny forcing a DNS condition should also give you a CT light.  In which case, you can ground the diagnostic pin, and read the codes from the sequence of light flashes.

If you have a working CT light, but it does not stay on when you start the engine, then the problem is likely elsewhere -- but try to read out the codes, just in case.  You may have to check all the signals on the Maximum Feature Throttle Interface, a little black box that connects the DDEC and the ATEC together.

Let me know how the light diagnostic goes, and I'll see if I can give you any more help.  Your Cityliner electrical system is very close to my Spaceliner.

-Sean
http://OurOdyssey.BlogSpot.com
Logged

Full-timing in a 1985 Neoplan Spaceliner since 2004.
Our blog: http://OurOdyssey.BlogSpot.com
Sammy
Hero Member
*****
Offline Offline

Posts: 523




Ignore
« Reply #3 on: June 03, 2007, 07:17:29 AM »

TVDAD, is neutral (N) indicator on your trans shift pad lit up??
Flash the trans code, post it or send me an e-mail and I'll help with your problem.  Cool
Logged
TVDAD
Newbie
*
Offline Offline

Posts: 9




Ignore
« Reply #4 on: June 03, 2007, 07:00:46 PM »

yes but it is dim
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.18 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!