Bus Conversions dot Com Bulletin Board
April 21, 2014, 12:27:35 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: If you had an E-Mag Subscription: The dog will not eat it.
   Home   Help Forum Rules Search Calendar Login Register BCM Home Page Contact BCM  
Pages: 1 2 [3]  All   Go Down
  Print  
Author Topic: Trip to Crawfords/Jake installation  (Read 3706 times)
DrivingMissLazy
Hero Member
*****
Offline Offline

Posts: 2634




Ignore
« Reply #30 on: September 19, 2007, 07:05:29 PM »

Hi Richard,

I'm set at .059 cold.

Rads are in and I will be leaving here in the am.

Hope this helps
nick-

If you get a chance, do a test. While the engine is still somewhat cool, try the Jakes and see how they operate. Then after the engine is up to temperature do the same test on a similar grade if possible.

I found that the cold test that the Jakes worked significantly better than after the engine was up to temperature.

Based on that I changed the clearance to .055 and realized significantly better Jake action after the engine came up to temperature.

Richard

Logged

Life should NOT be a journey to the grave with the intention of arriving safely in an attractive and well preserved body. But rather to skid in sideways, chocolate in one hand, a good Reisling in the other, body thoroughly used up, totally worn out and screaming:  WOO HOO, what a ride
Pages: 1 2 [3]  All   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.18 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!