Bus Conversions dot Com Bulletin Board
July 24, 2014, 01:24:23 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: If you had an E-Mag Subscription: It will not turn yellow, get musty, dusty, and mildewed or fade.
   Home   Help Forum Rules Search Calendar Login Register BCM Home Page Contact BCM  
Pages: 1 [2]  All   Go Down
  Print  
Author Topic: OT, anyone having problems like me signing on BNO Board?  (Read 2528 times)
Gary LaBombard
"Rustless Money Pit"
Hero Member
*****
Offline Offline

Posts: 944


WWW

Ignore
« Reply #15 on: August 20, 2007, 05:48:55 PM »

Hot Dam,
Got on BNO a few minutes ago, on both computers also.  Maybe Ian saw my pleaing poor poem and felt bad for me or maybe the thought of me singing also??  Thanks to who ever made it happen, maybe that prayer did help.  Now to go get the other 1/2 of my fix.

How you doing Ed, you still groggy.  It takes about 4 days to not feel that way so take it easy, stay off stairs and get well,  Keep in touch.

Thanks so much again for all the help you guys tried to give me. 
Gary
Logged

Gary
Dreamscape
Guest

« Reply #16 on: August 20, 2007, 06:05:57 PM »

Gary,

I just went to BNO and had no problems!

Untighten now!

Hope you get it fixed, or get your fix, whichever.

Paul
Logged
kingfa39
Full Member
***
Offline Offline

Posts: 142





Ignore
« Reply #17 on: August 22, 2007, 07:27:24 AM »

I am also having a problem, it goes to the board then i get a blank screen the last few days. something wrong because i have no problem with the rest of the sites
Frank allen
Logged
Gary LaBombard
"Rustless Money Pit"
Hero Member
*****
Offline Offline

Posts: 944


WWW

Ignore
« Reply #18 on: August 22, 2007, 09:47:18 AM »

Hi Frank,
This is exactly the same problem I have had, and on two computers with different addresses.  So now I feel a little better knowing the symptons are also on someone elses computer not that I really wanted that.  But I was worried that I got a virus from one of those Disney Sites I visit.  haha

I did as other member have suggested on below reply's, and cleaned my computer 3 times, one right after the other.  I can now go to other sites much quicker also. Try that, but I will tell you that it still takes a longer time than normal to go from the 2nd page to the actual post subjects we are looking to read. 

I will let you know when my computer for the BNO is back operating completely like normal.  Good luck.
Gary
Logged

Gary
TomCat
It's 4:20 somewhere...
Sr. Member
****
Offline Offline

Posts: 411



WWW

Ignore
« Reply #19 on: August 22, 2007, 10:13:53 AM »

Me too. I can get to the start page quickly. Then when trying to load the topics...it takes forever. Often I just give up and go elsewhere.

Jay
87 SaftLiner
Logged

On The High Plains of Colorado
Gary LaBombard
"Rustless Money Pit"
Hero Member
*****
Offline Offline

Posts: 944


WWW

Ignore
« Reply #20 on: August 22, 2007, 07:17:41 PM »

Well, I am right back to square "A" again.  I did write a email to Ian earlier tonight to see if he can see perhaps if some kind of block has been activated that the hi-tech Guru he is that perhaps he can help us out.  I also mentioned that I posted this problem on MAK for others to respond to so thank you those of you that did with this same problem.  He is a very busy man so I am not sure when he will be able to reply, if I hear anything I will notify those interested on this continued post.  I am unable to get past page #2 again, "The Board" and unable to get to read any post on only the BNO web site I do not have this problem with any Disney sites or any other sites. 
Gary
Logged

Gary
Dallas
Guest

« Reply #21 on: August 23, 2007, 04:44:20 AM »

  I am unable to get past page #2 again, "The Board" and unable to get to read any post on only the BNO web site I do not have this problem with any Disney sites or any other sites. 
Gary

I won't make any comments about Mickey Mouse and Goofy.

Sorry for you problems Gary, I've always had a problem at BNO after the second page. It takes forever to get the third page to finish loading to the point where it shows "new" posts.

One thing you might try to do is make you temporary internet file cache MUCH smaller. This allows the browser to search through it's files faster and decide to reload from the internet.

Another option is to set your browser to automatically load from the internet instead of checking for updated files. I don't like this option normally, but it does make some websites load faster. In the case with BNO there are hundreds of threads clear back to 01-Jun-07 that your browser has to search through before it decides to update it's files.

I hope you get your problem fixed as you are missing a lot of good stuff over there.

Dallas
Logged
DrivingMissLazy
Hero Member
*****
Offline Offline

Posts: 2634




Ignore
« Reply #22 on: August 23, 2007, 05:12:30 AM »

 Did you try that link I posted? It takes you directly (do not pass go) to Search Results. IAN chastised me one time for posting that link for others to use, as it bypasses all the other portions of the board and works great for me.
Richard
 
Well, I am right back to square "A" again.  I did write a email to Ian earlier tonight to see if he can see perhaps if some kind of block has been activated that the hi-tech Guru he is that perhaps he can help us out.  I also mentioned that I posted this problem on MAK for others to respond to so thank you those of you that did with this same problem.  He is a very busy man so I am not sure when he will be able to reply, if I hear anything I will notify those interested on this continued post.  I am unable to get past page #2 again, "The Board" and unable to get to read any post on only the BNO web site I do not have this problem with any Disney sites or any other sites. 
Gary
Logged

Life should NOT be a journey to the grave with the intention of arriving safely in an attractive and well preserved body. But rather to skid in sideways, chocolate in one hand, a good Reisling in the other, body thoroughly used up, totally worn out and screaming:  WOO HOO, what a ride
Gary LaBombard
"Rustless Money Pit"
Hero Member
*****
Offline Offline

Posts: 944


WWW

Ignore
« Reply #23 on: August 23, 2007, 06:28:40 AM »

Yes I did richard, sorry not to mention it.  I get some of the listings that are posted but when I click on one of them, I get a BLANK page!!  Frustrating, but not understandable to a nerd like me or is that -urd?? Anyhow I will wait on Ian to contact me and stay patient.  Yea, right!!  LOL
Gary
Logged

Gary
Gary LaBombard
"Rustless Money Pit"
Hero Member
*****
Offline Offline

Posts: 944


WWW

Ignore
« Reply #24 on: August 23, 2007, 06:33:41 AM »

I just got on BNO, took 5 minutes from page 2 to the subject page we all enjoy, before I got kicked off I posted my poem about Dallas & Cats Bus rally in Union City, TN.  This may be the last time I get on BNO again for some time, but will keep you informed of changes. HuhHuh? How come??? Geeeeezzzz
Logged

Gary
Gary LaBombard
"Rustless Money Pit"
Hero Member
*****
Offline Offline

Posts: 944


WWW

Ignore
« Reply #25 on: August 23, 2007, 07:05:01 AM »

I just received email from Ian and he has given me permission to let you know what he is doing.  He sent me a report, I Don't have any idea what I am looking at but from Ian's computer diagnostic check everything is clear on this report and documented as such from his end for me and some of you also that have  been having touble getting on the BNO board.  He will be doing checks through out the day from various computers as this issue is important to him as well as us.

He thinks and is investigating the issue of our problem being a Server Issue and thinks he can track this down, again I will pass on any and all information I can.  This computer checking stuff is got to be boring stuff to do, it is to me and I never think of it until the comuter pukes on me or what ever and then we have to call the big boys like Ian.
Look forward to any info I may receive, good luck getting on.  I did only once so far today.
Gary 
Logged

Gary
Gary LaBombard
"Rustless Money Pit"
Hero Member
*****
Offline Offline

Posts: 944


WWW

Ignore
« Reply #26 on: August 23, 2007, 04:14:18 PM »

I just got on BNO with no problems at all, either the glitch is gone or Good Ole Ian fixed it for us.  Now that I have been there to finally visit I saw a Lot of new stuff there!!
Gary   Huh Cheesy
Logged

Gary
Pages: 1 [2]  All   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.18 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!