Bus Conversions dot Com Bulletin Board
October 31, 2014, 07:22:52 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: This BB is intended for the sole purpose of sharing conversion and bus related information among visitors to our web site. These rules must be followed in order for us to continue this free exchange of info. No bad mouthing of any business or individual is permitted. Absolutely no items for sale are to be posted, except in the Spare Tire board. Interested in placing a classified or web ad, please contact our advertising dept. at 714-903-1784 or e-mail to: info@busconversions.com.

   Home   Help Forum Rules Search Calendar Login Register BCM Home Page Contact BCM  
Pages: [1]   Go Down
  Print  
Author Topic: Oil from WalMart  (Read 1131 times)
kamaro
Newbie
*
Offline Offline

Posts: 10




Ignore
« on: May 18, 2006, 09:59:40 AM »

Montreal. Here in Quebec, I have purchased diesel oil from Wal-Mart, Tech-2000, SAE40 for my converted bus with an 8v71 engine. The oil exceeds API service CF-2 CE.SH.SJ. Cost is $33. Canadian for 5 gallons.
Question: Can anyone tell me - does the quality of this oil affect the running temperature of the engine? I have been using it for 3 years without problems. The engine temperature went up approx. 10 degrees. Could it be the cause, or something else?
Thank you.
kamaro
Logged
akroyaleagle
Hero Member
*****
Offline Offline

Posts: 512





Ignore
« Reply #1 on: May 18, 2006, 12:02:35 PM »

When that oil is purchased from Sams club in the states, it states on the label that it meets or exceeds all requirements for detroit (and the other engine manufacturers).

I've used it a lot and never had any problems.

I believe the temp is related to some other problem. Try washing the radiator fins out with a water hose with the engine running until the water is clear that is coming out the back of the radiator.
Logged

Joe Laird
'78 Eagle
Huron, South Dakota
phil4501
Full Member
***
Offline Offline

Posts: 213





Ignore
« Reply #2 on: May 18, 2006, 12:05:45 PM »

I used the same oil for 5 years in my loader with a 4-71 and had no problems and no temp. increase.
Hope this helps.

Phil Zisakis
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.18 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!