Bus Conversions dot Com Bulletin Board
November 24, 2014, 01:37:40 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: 500 Members as of May 5th, 2006.  Smiley  3,499 Members as of October 21, 2012 Cheesy

   Home   Help Forum Rules Search Calendar Login Register BCM Home Page Contact BCM  
Pages: 1 [2]  All   Go Down
  Print  
Author Topic: Need Help Troubleshooting Multiplex Wiring  (Read 1205 times)
luvrbus
Hero Member
*****
Offline Offline

Posts: 12912




Ignore
« Reply #15 on: May 21, 2014, 03:51:29 PM »

I have never seen a Silver Leaf that would read the chassis computer only the data from the ECM and a few built in goodies just as Ken says some use it for their dash instead of gauges and a speedometer

 LOL now tell me how to fix the blank screen on my Apple Mac Book Pro Apple wants 900 bucks to fix a screen on a 1500 dollar computer 2 weeks out of warranty   
« Last Edit: May 21, 2014, 04:07:48 PM by luvrbus » Logged

Life is short drink the good wine first
Hard Headed Ken
Sr. Member
****
Offline Offline

Posts: 312


1988 Prevost Angola Conversion Repowered With 14L Series 60 & Eaton Ultrashift


WWW

Ignore
« Reply #16 on: May 21, 2014, 06:56:57 PM »

Clifford is correct the Silverleaf only reads engine data speedo, tach, oil pressure, coolant temp, turbo boost, oil temp, intake air temp, the list goes on. I thought your gauge readings were the problem?

Ken
Logged

Link to my engine swap slide show

https://www.youtube.com/watch?v=oxAFFBcoTQI
luvrbus
Hero Member
*****
Offline Offline

Posts: 12912




Ignore
« Reply #17 on: May 21, 2014, 08:17:22 PM »

With multiplex wiring you can bet the farm he has 2 or more modules on the bus and 1 will be for the dash,bring on the laptop  Roll Eyes
« Last Edit: May 22, 2014, 05:31:29 AM by luvrbus » Logged

Life is short drink the good wine first
Pages: 1 [2]  All   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.18 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!