Bus Conversions dot Com Bulletin Board
November 27, 2014, 01:27:46 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: If you had an Online Subscription: It takes up much less space in your bus.
   Home   Help Forum Rules Search Calendar Login Register BCM Home Page Contact BCM  
Pages: [1]   Go Down
  Print  
Author Topic: back feeding  (Read 3171 times)
oldallegro
Newbie
*
Offline Offline

Posts: 19




Ignore
« on: November 11, 2007, 06:04:33 PM »

Greetings all,

I am in a newly converted mci 9.  Any time I plug in to a gfi shore power outlet, it trips.  I have two GFI plugs inside the rv and some have said this may cause the tripping.  Just wondering if tripping shore gfi plugs is a normal thing.

Old allegro
Logged
gumpy
Some Assembly Required
Hero Member
*****
Offline Offline

Posts: 3318


Slightly modified 1982 MC9


WWW

Ignore
« Reply #1 on: November 12, 2007, 05:53:49 AM »

What inverter are you using?  We've had problems like this with Trace/Xantrex SW series inverters. There's plenty of info in the archives on this.

Or, it could be you have a wiring problem in one of your appliances, or elsewhere in the system.

craig
Logged

Craig Shepard
Located in Minnesquito

http://bus.gumpydog.com - "Some Assembly Required"
oldallegro
Newbie
*
Offline Offline

Posts: 19




Ignore
« Reply #2 on: November 12, 2007, 06:41:36 AM »

Craig,

I have a Xantrex DR series inverter.  I may have a problem somewhere in the RV, but at least is sounds like having GFI's in the rv should not necessarily mean that I will trip shore side GFI outlets.  I guess I will check with an electrician.

Kurt
Logged
prevost82
82 Prevost 8V92ta 6 speed
Hero Member
*****
Offline Offline

Posts: 555


82 Prevost Marathon XL




Ignore
« Reply #3 on: November 12, 2007, 10:03:10 AM »

I have the same inverters DR 2412 x 2. I have the same problem with plugging in to a GFI. I have check all my circuits and they are fine. I also have 1 GFI circuit in the bathroom and have disconnected it to see if that was causing the problem and no change. I think it has to do with the inverter itself. I know that Craig was pull his hair out on this problem but I don't know if he resolved the problem.
Ron
Logged
pvcces
Hero Member
*****
Offline Offline

Posts: 760





Ignore
« Reply #4 on: November 12, 2007, 06:01:39 PM »

Old allegro, this happens fairly frequently. The usual cause is that the neutral and ground conductors are momentarily or permanently tied together at the time that the shore cord is plugged into a power source.

An ohmmeter connected across the pins of those conductors may show some low resistance value instead of near infinity. If it does, anything in the coach that is drawing power when you plug in the shore cord will send current over both conductors.

If the hot wire current and the neutral current are different at the GFCI, the GFCI will trip. If any current flows into the ground wire from the neutral, the hot and neutral will be different.

The cure is to put an end to any ground conductor current when pugging into shore power. The GFCI is looking for less than 5 ma of current difference when you plug in.

The inverter is capable of switching the neutral to prevent problems, but it depends on correct coach wiring to work.

Good luck.

Tom Caffrey
Logged

Tom Caffrey PD4106-2576
Suncatcher
Ketchikan, Alaska
gumpy
Some Assembly Required
Hero Member
*****
Offline Offline

Posts: 3318


Slightly modified 1982 MC9


WWW

Ignore
« Reply #5 on: November 12, 2007, 08:40:30 PM »

The problem with the Trace SW series inverters, and at least one Xantrex marine style inverter is that the inverter is internally
bonded to case ground, and there seems to be a problem when the internal capacitors charge up. I can't explain it technically.
Sean has posed extensively on this with his SW4024, and I've experienced with my own Sw4024 and a marine version I installed
in my Father-In-Law's trailer. The solution is to install a switch on the internal case ground such that it can be broken when plugging
into a gcfi that trips, and can then be returned to normal bond.

craig
Logged

Craig Shepard
Located in Minnesquito

http://bus.gumpydog.com - "Some Assembly Required"
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.18 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!